BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-12-2009, 08:19 AM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: Bold
PIN: N/A
Carrier: Vodafone
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not Receiving Emails? - Quick Fix!

Please Login to Remove!

I haven't seen this fix mentioned in any of the forums I've read over the last two weeks but if you have a problem with your Blackberry not recieving Emails try this as a fix - it worked for me and it took me a while to find it!

I just went into my Email Account Settings on the PC, clicked on "More
Settings" and then on "Outgoing Server". I then checked the box marked "Log Onto Incoming Server Before Sending Mail."

My 8900 is now back doing what it's supposed to do - no thanks to my ISP Helpline, The Blackberry Website or any number of well intentioned forums. Give it a go!
Offline  
Old 11-12-2009, 09:17 AM   #2 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Like any fix, it really depends on your setup (there are a number of different ways to get email from different types of email accounts) and the actual cause of the email interruption.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.