BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2009, 06:16 PM   #1 (permalink)
Knows Where the Search Button Is
 
uzimon's Avatar
 
Join Date: Sep 2009
Location: tx
Model: nada
PIN: N/A
Carrier: t-mobil
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default dowloaded apps making operation slow

Please Login to Remove!

8320
Since I dowmloaded opera mini and a google bb app I get very slow web service, to the point of timing out.
Can't figure out how to delete these.
Thanks
Craig
Offline  
Old 11-16-2009, 06:19 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

options - advanced - applications
highlight app
menu button - delete.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-16-2009, 08:03 PM   #3 (permalink)
Knows Where the Search Button Is
 
uzimon's Avatar
 
Join Date: Sep 2009
Location: tx
Model: nada
PIN: N/A
Carrier: t-mobil
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

^^thanks sir
I deleted those.
Also deleted a couple vids that wouldn't work anyway, all pics and emails.
Then I still couldn't get back on the web.
I'm working w/o a mem card. It was so full I was getting auto reboots.
Took it out and our dog ate it lol.

Anything else I can delete or try? Would a new mem card solve my woes?
Its possible I caught a virus, as our computer caught a pretty bad one.
Or could it be t-mobil?
Thanks again
C
Offline  
Old 11-16-2009, 08:11 PM   #4 (permalink)
Knows Where the Search Button Is
 
uzimon's Avatar
 
Join Date: Sep 2009
Location: tx
Model: nada
PIN: N/A
Carrier: t-mobil
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

^^thanks sir
I deleted those.
Also deleted a couple vids that wouldn't work anyway, all pics and emails.
Then I still couldn't get back on the web.
I'm working w/o a mem card. It was so full I was getting auto reboots.
Took it out and our dog ate it lol.

Anything else I can delete or try? Would a new mem card solve my woes?
Its possible I caught a virus, as our computer caught a pretty bad one.
Or could it be t-mobil?
Thanks again
C
Offline  
Old 11-16-2009, 08:19 PM   #5 (permalink)
Knows Where the Search Button Is
 
uzimon's Avatar
 
Join Date: Sep 2009
Location: tx
Model: nada
PIN: N/A
Carrier: t-mobil
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still can't hardly do anything.
I deleted e-mails, pics and even bookmarks.
Don't have a mem carda, it was too full and causing auto reboots. Took it out and the dog ate it, lol.
Anything else to try?
Tried battery pull and cache clean.
Thanks again
Offline  
Old 11-16-2009, 09:26 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
PapiPabs's Avatar
 
Join Date: Jul 2008
Location: Mid-Hudson Valley NY
Model: 9000
OS: 5.0.0.681
PIN: occhio
Carrier: AT&T
Posts: 347
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It looks like people on various carriers (and in many different areas across the US) have been reporting data outages. That could be your problem.
__________________
"You ever make fun of someone so much, you think you should thank them for all the good times you've had?"
Offline  
Old 11-16-2009, 10:23 PM   #7 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Quote:
Originally Posted by PapiPabs View Post
It looks like people on various carriers (and in many different areas across the US) have been reporting data outages. That could be your problem.
Yes, I think that is the problem. VZW confirmed an RIM outage, not carrier specific.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 11-17-2009, 04:12 AM   #8 (permalink)
Knows Where the Search Button Is
 
uzimon's Avatar
 
Join Date: Sep 2009
Location: tx
Model: nada
PIN: N/A
Carrier: t-mobil
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

^^ that's good to hear. Sorry about the triple post up there. Every time I posted it didn't show. Strange
Another issue, if I may.
On some forums, this one included, I can't quote another poster and post under the quote.
Whan I hit the quote button, only their 1st sentance shows up, and the bar on the right is all the way at the bottom, leaving no room to type. And I can't even see the reply button.
Thanks once again
C
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.