BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-19-2009, 12:35 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8310
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Missing text when replying to emails BES Server

Please Login to Remove!

Afternoon fellow members

I trust you are all well.

Any help with the following is appreciated.

We are running a BES server (4.1.5.31) on exchange 2007.

When a user replies to an email from his/her blackberry (i.e. 8310) the recipient receives the email, however, without the reply text. This is affecting a number of users.

The handheld has version 4.5.0.163 installed.

I have wiped and re-provisioned the handheld, albeit, without much success.

It does not seem to matter whether or not the email originally sent was in plain text or HTML.

If I reply to the email from the users’ desktop (i.e. via outlook 2003/07) the recipient receives the email successfully with the reply text.

As mentioned, the reply text is missing only when sent from the handheld.

Your feedback and suggestions are welcome.

Thank you all kindly and all the best to you all.

R.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.