BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   this crosses a few topics, so its going here... (http://www.blackberryforums.com/general-blackberry-discussion/211304-crosses-few-topics-so-its-going-here.html)

jzarowitz 11-20-2009 10:01 PM

this crosses a few topics, so its going here...
 
i helped my dad switch from his curve to a bold tonight... everything went as expected except for the fact that his BIS account was deleted and when we tried to add his email acounts back in, we couldnt add in one of his gmail accounts. password is good, as we can login at the gmail website, but neither the att bis login nor the email settings application on the phone will allow us to add his account... tells us to try again later... which we have, and still nada. other gmail and aol accounts work fine. pop and imap are enabled in gmail, nothing changed on that end... it just wont let us add that email address of his. there are no service books from the gmail account on the phone... we've registered on host routing table, sent service books, and still nothing doing... it tells me to contact gmail.com if the error persists... what are they gonna do?

what do we do?

fonejunkie 11-20-2009 10:43 PM

Just a thought, but...

Are you sure the password you're using is good? Passwords are case sensitive... and sometimes the BB likes to capitalize the first letter. Try typing the password in the notepad app to make sure it's correct... then cut/paste it into the password field on the setup screen.

jzarowitz 11-20-2009 10:54 PM

Quote:

Originally Posted by fonejunkie (Post 1511989)
Just a thought, but...

Are you sure the password you're using is good? Passwords are case sensitive... and sometimes the BB likes to capitalize the first letter. Try typing the password in the notepad app to make sure it's correct... then cut/paste it into the password field on the setup screen.

we're sure its correct... were trying to set it up on the BIS page now. he uses the same password for all of his email addys and it just wont take it for that one.

djm2 11-21-2009 11:48 PM

Try using a PC to set it up as opposed to a BB.

jzarowitz 11-21-2009 11:51 PM

Wirelessly posted

Quote:

Originally Posted by djm2
Try using a PC to set it up as opposed to a BB.

As stated in the original post, we did.

jbs-horn 11-26-2009 01:45 AM

Wirelessly posted

Go to the gmail web version on your computer. Make sure that the "All Mail" label is marked as acessible under IMAP.


All times are GMT -5. The time now is 02:47 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.