BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2009, 09:37 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Curve 8310 won't connect via Bluetooth

Please Login to Remove!

I have a new BB Curve 8310, have enabled Bluetooth, have paired to my Motorola RAZR. Trying to send a ringtone via Bluetooth, 8310 says "File Transfer, connection failed", RAZR says "BlackBerry 8310 Service not supported". Though both devices show that Bluetooth is enabled, and are paired. Thoughts anyone?
Offline  
Old 11-21-2009, 09:41 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Welcome to the forum.....

See for example, HELP: BB to other phone, bluetooth pairing ok, transfer not ok

If that doesn't help, search some more.
__________________
- Ira
Offline  
Old 11-21-2009, 09:42 AM   #3 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

You need to initiate the transfer FROM the BlackBerry.

Media > Menu > Receive Using Bluetooth
Offline  
Old 11-21-2009, 09:46 AM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried that, as soon as I hit "receive using bluetooth" on the 8310, it says "File Transfer, Connection failed".
Offline  
Old 11-21-2009, 09:55 AM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Try a battery pull ( which is a hard reset) and then try again.

If you are doing what MM advises and still doesn't work after a battery pull, then my guess is there's something funky going on with the blackberry-razor combination.
__________________
- Ira
Offline  
Old 11-21-2009, 09:56 AM   #6 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe I am not actually paired as I first thought. From the RAZR when I select the 8310 from the "Audio Devices" under the "Connections" menu, the 8310 is listed, when I click on the 8310 the RAZR says "Seeking" then the RAZR says "Unable to connect" "Blackberry 8310 Service not Supported".
Offline  
Old 11-21-2009, 10:00 AM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Keep at it. Gold star if you post an update.

Welcome to the group.
__________________
- Ira
Offline  
Old 11-21-2009, 10:00 AM   #8 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any thoughts on why the two aren't connecting?
Offline  
Old 11-21-2009, 10:04 AM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Not from me. I haven't done it much, and then not for a while, and it was blackberry to blackberry. For me it was a piece of cake. If you are doing everyting right, then I'm sticking with my guess above, some incompatibility, but I don't have a clue. Best bet is to search the forum and google. I did a quick one and didn't find anything; but I didn't dig too deep.
__________________
- Ira
Offline  
Old 11-21-2009, 10:05 AM   #10 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for making the effort.
Offline  
Old 11-21-2009, 11:48 AM   #11 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Quote:
Originally Posted by ccrandall58 View Post
Thanks for making the effort.
Wish I had an answer. Post back if you figure it out.
__________________
- Ira
Offline  
Old 11-21-2009, 12:40 PM   #12 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

Try connecting them in the other direction. It's also possible, however, that OBEX isn't supported on your particular RAZR.
Offline  
Old 11-22-2009, 11:30 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8310
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The V3 is doesn't support data via BT. Never has.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.