BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 11-21-2009, 12:16 PM   #1 (permalink)
New Member
Join Date: Oct 2008
Model: Bold
Carrier: Vodafone
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New Phone Won't Receive Text Messages

Please Login to Remove!

I'm upgrading from an 8900 to a 9700, but my new phone won't recieve an SMS message, although it sends OK.

I've tried a new SIM card to no avail but I HAVE discovered that it will send and recieve if I wipe the phone's applications (the stuff I've transferred from my old phone). I've tried just downloading the old phone's memory to my PC and then uploading to the new phone but that creates the same problem as when I use the Device Switch Wizard on Desktop Manager, ie, no SMSs received.

I'd be grateful any ideas, thanks.
Old 11-21-2009, 01:03 PM   #2 (permalink)
Dubdub's Avatar
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 54
Thanked 783 Times in 743 Posts

SMS is generally a carrier issue. Make sure you have text messages provisioned on the new device.

You could also try a battery pull on the BB, but I doubt that would help.
-->>BB FAQ

-->>Stinsonddog's Tip Site!


If someone helps, tell them by clicking the Thanks button.!!
Old 11-21-2009, 02:23 PM   #3 (permalink)
Thumbs Must Hurt
wmeyer51's Avatar
Join Date: Sep 2009
Location: Ravena NY
Model: 9630
Carrier: Verizon
Posts: 85
Post Thanks: 0
Thanked 1 Time in 1 Post

Try Host Routing table, click menu and register now
Old 11-21-2009, 04:30 PM   #4 (permalink)
Latino Hasta La Muerte
Join Date: Jan 2005
Location: Denville, NJ.
Model: Class
OS: 10.3.1
PIN: 3324918D
Carrier: Verizon
Posts: 9,055
Post Thanks: 52
Thanked 311 Times in 296 Posts

Double check that you don't have it firewalled. Options > Security > Firewall. If there is nothing checked there, call Vodafone and make sure they didn't do something stupid. It happens quite a bit.

Also try having somebody else send you an SMS. Sending but not receiving sounds suspiciously like the sender has bad contact info for you. Either that or a network issue on Vodafone's side of things.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.