BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2009, 05:58 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default install new OS?

Please Login to Remove!

Ok, i have been searching the forums here, I have the missed call icon that is stuck. Have tried everything listed in several older threads. I have had my BB 2 years, so I am assuming that I do not have the latest OS. However, I am completely clueless to all this. How do I get rid of the missed call? Or how can i install whatever needs to be installed to get rid of it?? I am clueless! Thanks so much!
Offline  
Old 11-21-2009, 06:03 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

>> How do I reset my message counter to clear, or zero? - BlackBerryFAQ
Offline  
Old 11-21-2009, 06:04 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

Just to be clear, you have tried everything here: http://www.blackberryfaq.com/index.p...%2C_or_zero%3F?
__________________
- Ira
Offline  
Old 11-21-2009, 06:10 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, except wipe and reloading the OS because I have no clue how
Offline  
Old 11-21-2009, 06:15 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Do a backup of your device first, using Desktop Manager.

Then, at the top of the 8300 section in this forum, you will find the Latest OS for the 8310, with a link to the latest OS, and complete instructions.
Offline  
Old 11-21-2009, 06:23 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im sorry. I cant seem to find the section. do you think this will solve the problem?
Offline  
Old 11-21-2009, 06:33 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

Go to the front page, blackberryforums.com, and look down through the model-specific subforums. Look at the highlighted threads at the top of the subforum. They are marked attention, or something like that. You want the latest OS thread for _your_ model. EDIT: http://www.blackberryforums.com/gene...ml#post1503893.



You have tried everything else. A wipe and OS re-install is the only thing left, right? It's either that, or live with it and see if it eventually corrects on its own.
__________________
- Ira

Last edited by aiharkness : 11-21-2009 at 07:24 PM.
Offline  
Old 11-21-2009, 06:40 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. Im just scared of wiping and reloading. That sounds so scary! LOL. Ive never dona anything like this
Offline  
Old 11-21-2009, 06:49 PM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

Ok... Understand... Know that it is very difficult to do something that you can't recover from.

When you are installing the OS, just leave everything alone until you get confirmation that it is done. There is a phase that seems to take forever and you will be sure it's hung up and crashed. Just leave it alone. You'll be ok. If you have a problem, just ask. Someone will answer.
__________________
- Ira
Offline  
Old 11-21-2009, 06:52 PM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

By the way, you may not need to wipe beforehand if you are upgrading the OS. If upgrading, just follow the instructions in the latest OS thread for your model.
__________________
- Ira
Offline  
Old 11-21-2009, 07:34 PM   #11 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Did you try a battery pull?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-21-2009, 07:40 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, several times. OK, im going to install the new OS. Question: It gives me the option of 8300 and 8320. Mines an 8310. Does this matter? Which one do I choose?
Offline  
Old 11-21-2009, 07:41 PM   #13 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

What gives you the option? You must use the OS for your model. See http://www.blackberryforums.com/gene...ml#post1503893.
__________________
- Ira
Offline  
Old 11-21-2009, 07:44 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OOOhhh, I see. That one is in spanish! Im so sorry I am asking all these questions and having this much trouble
Offline  
Old 11-21-2009, 07:46 PM   #15 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

One step at a time. When you are done, you'll say, That was a piece of cake. ................ Just follow the directions. Don't start winging it.
__________________
- Ira
Offline  
Old 11-21-2009, 07:57 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, the instructions are in spanish. I cant read tham
Offline  
Old 11-21-2009, 08:01 PM   #17 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

You must be talking about the web page where the OS file is located. Just figure out the download link and download. Download to where ever on your computer you typically download installers, then run it. It will install to your computer. Then continue with the instructions here on the forum for upgrading. The OS from any carrier, provided it is for your model, will work.

EDIT: You have 8310, right? Select 8310 from the dropdown, then click the button. Enviar means send, or something like that. The directions that fill in below after that are in english. Be experimental here. One step at a time.

EDIT: If you want to compare to the AT&T page, https://www.blackberry.com/Downloads...E4F82F9F00E7D4
__________________
- Ira

Last edited by aiharkness : 11-21-2009 at 08:21 PM.
Offline  
Old 11-21-2009, 08:44 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, got all the way to deleting the vendor.xml file. I dont have that file
Offline  
Old 11-21-2009, 08:50 PM   #19 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

I don't know what to tell you except look again. I don't know why you wouldn't have it.
__________________
- Ira
Offline  
Old 11-21-2009, 08:52 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Everything goes exactly right, research in motion-> then the only folder in blackberry, so I opened this, and its not there. This is so frustrating!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.