BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2009, 09:56 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation My blackberry wont turn on

Please Login to Remove!

hello. my blackberry wont turn on and I have AT&T so when you put your sim card in a screen willl come up reveleling the hour glass and mine will spin and just turn off and the led light will turn red and it just keeps repeating that. PLEASE HELP!!! send me a text message at 502-229-2215 or an email at [email address] with an answer. Much appreciated!
Offline  
Old 11-21-2009, 08:57 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 7100
PIN: N/A
Carrier: att
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There can be a lot of reasons. Make sure its fully charged and that the SIM card is clean and so it the slot. Also smack the phone against your hand a few times. Good luck.

Last edited by daphne : 11-25-2009 at 04:41 PM. Reason: removed tracking pixel link
Offline  
Old 11-21-2009, 09:01 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8820)

You will want to edit your post remove your # and addy.



Go to blackberryfaq.com. There are two articles on wiping your blackberry using JL_CMDER. Check them out.



You want to try wiping the blackberry and reinstalling the operating system. Look at the stickies at the top of the series subforum for the latest OS for your model. Give that a try and see if a OS reinstall fixes your problem.
__________________
- Ira

Last edited by aiharkness : 11-21-2009 at 09:03 PM.
Offline  
Old 11-22-2009, 05:34 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

EDIT: After a good night's sleep, this edit: If you are using a media card (microSD card), remove it and try again.



Quote:
Originally Posted by aiharkness View Post
Wirelessly posted (8820)

You will want to edit your post remove your # and addy.



Go to blackberryfaq.com. There are two articles on wiping your blackberry using JL_CMDER. Check them out.



You want to try wiping the blackberry and reinstalling the operating system. Look at the stickies at the top of the series subforum for the latest OS for your model. Give that a try and see if a OS reinstall fixes your problem.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.