BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2005, 05:02 AM   #1 (permalink)
Thumbs Must Hurt
 
orgullodemexico's Avatar
 
Join Date: Nov 2005
Model: 9550
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pairing bluetooth devices

Please Login to Remove!

I am trying to pair my 7520 with my IPAQ 5450 using bluetooth.

I enabled bluetooth on both my IPAQ and Blackberry

I follow the instructions on the screen of the IPAQ and I get the following error message:

Service device was unsuccessful

*Waiting for the device
*Authentication Successful
*Discovering device "Blackberry 7520"
*Waiting for the device.
*The requested service is not running on this device. Please
make sure the service is enabled on the device or select another one to continue.

Which device is in question and what service? What have I not turned on?
There is no other explanation that appears on the IPAQ.
Offline  
Old 12-08-2005, 05:19 AM   #2 (permalink)
New Member
 
Join Date: Mar 2005
Model: 8700
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by orgullodemexico
I am trying to pair my 7520 with my IPAQ 5450 using bluetooth.
Only headsets and (I have heard) some keyboards can be paired to the 7520. OS version 4.1 is supposed to improve this, but it's not out yet.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.