BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-25-2009, 06:54 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Out of office reply issues BIS

Please Login to Remove!

Strange problem and can't figure it out.

Here is a rundown of how our corporate email and Blackberrys are set up: Our company has six Blackberry 8330 running on Sprint network. We are running Small Business Server 2003, with each of the Blackberry user's getting their email directly to their desktop computers (POP3) and then the emails are synced to Exchange. Once they are synced to Exchange, emails are forwarded to Blackberrys. Our POP3 email does not go to Exchange first because of issues we have had with email being delivered. We are not using BES. Each Blackberry user has a Blackbery Internet Service (BIS) account set up to obtain email from Outlook Web Access.

Here is the problem: For our employees with Blackberrys set up on BIS, Out of office assistant does not generate an automatic reply message to anyone when turned on. There is an exception. I had one of our Blackberry users turn on out of office assistant (OOA) from their desktop computer (Outlook 2003). I sent a test email from my desktop and had people from outside our company send emails to the employee who had turned on OOA and no one received the OOA reply. I then sent an email directly from my Blackberry and received the OOA reply. All of our Blackberry users receive OOA reply from our employees with OOA turned on if email is originated from Blackberrys. If email is originated from Outlook at our desktops, no OOA reply is received (including people outside our company).

Any suggestions?
Offline  
Old 11-25-2009, 08:04 AM   #2 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I couldn't even guess based on your setup. However, IIRC the Out of Office Assistant only works with Exchange and not with POP accounts. It's difficult given your description to say if that's germane to your situation but it certainly sounds that way if email gets to the desktops via POP first.

I don't think BIS has anything to do with the problem.

What email delivery problems were you having with Exchange? Countless organizations use it without having to resort to such a setup. You might get better results asking in a more Exchange-oriented forum.

Last edited by takeshi : 11-25-2009 at 08:07 AM.
Offline  
Old 11-26-2009, 05:44 AM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We first implemented Small Business Server 2003 and Exchange 3 years ago. When we first set up our company email to work like it should be using Exchange, messages were "jamming" in the "queue" according to the third-party IT guys I had set it up. There were a couple of instances where email messages appeared to be sent from our employees but they never reached intended recipients. The first time it happended, our original IT guy thought he fixed it. The second time it happened we were using a our current IT guy (very competent with Exchange). He couldn't figure it out. For peace of mind, we switched back to POP3 to Desktop to Exchange.

Reason I suspected our Outlook out of office reply issues had to do with Blackberrys is that out of office replys worked fine until we implemented the Blackberrys 18 months ago (I have been slow to address the issue).
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.