BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2009, 01:55 PM   #1 (permalink)
wgm
New Member
 
Join Date: Nov 2009
Model: 9520
PIN: N/A
Carrier: vodaphone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down net_rim_bb_phone_app (468) application error

Please Login to Remove!

I am using a new Storm 2 and have set up Speed dialing:

Today the application keeps freezing and gives me the following error (i.e. each time I use speed dialing including voicemail):
Uncaught exception : Application net_rim_bb_phone_app (468) is not responding; process terminated

I have OS: v5.0.0.306 Platform 4.2.0.113
the applications have been updated via synchronization with PC.

Has anyone bright ideas what to do other than throw it hard and far.
Offline  
Old 11-27-2009, 03:14 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

Have you tried a hard reset (remove battery for about 30 seconds)? If not, try it and see if that corrects the error.
__________________
- Ira
Offline  
Old 11-27-2009, 03:26 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,115
Post Thanks: 38
Thanked 555 Times in 550 Posts
Default

Another possibility is the speed dial is set up wrong. Does the phone work ok when manually dialing?
Uncaught exceptions generally relate to something the application is doing wrong or the application is corrupted. As aiharkness said, a simple battery reset may help. If that does not, I would look at the numbers entered in the speed dial list.
Rim does not have any reported issues on this problem.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 11-28-2009, 02:12 AM   #4 (permalink)
wgm
New Member
 
Join Date: Nov 2009
Model: 9520
PIN: N/A
Carrier: vodaphone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for response.

I had tried to set up again and initially it worked for 1 call before it froze again.

The hard reset (taking battery out while phone was powered on) did the trick for now.

Thanks again both of you for your help.
Offline  
Old 04-06-2010, 11:36 PM   #5 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8530
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Same Problem

I have the same problem, but a hard reset is NOT doing the trick. Tried that 3 times already... Anyone have any suggestions? Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.