BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-09-2005, 10:40 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: pearl
Carrier: tmobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Spinning Hourglass of Lovel. Why does it spin forever?

Please Login to Remove!

I have a new 7105 from tmobile. I've installed a few apps on it (eoffice, a game and a theme) and that's it. Twice now, I've had to remove the battery due to a crash, and each time that I replace the battery, I get the spinning hourglass that spins forever. After over an hour of watching it spin, i have to use the javaloader to bring it back to life. This has happened twice in two days. What's up with my BB, and what can I do to stop this from happening every time the battery is taken out and put back in (for a soft reset). Also, I'm willing to bring my berry back to absolute stratch - as in the way i got it from the tmobile store - but i'm not sure how to completely wipe everything clean and start anew.

Any suggestions on what may be causing the spinning hourglass, and how to make this not an issue after every batter removal soft reset?

Thanks
Offline  
Old 12-09-2005, 10:50 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Little Elm, TX (Dallas)
Model: 8700
Carrier: T-Mobile
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a 7105T and so does my wife. We do not have these problems. Is it possible that this happened AFTER you loaded the third party apps? Maybe try removing those and let the unit run for a few days without them to see if the problem goes away.
__________________
Previously 6230, 7230, 7105T

Now - 8700G
Offline  
Old 12-09-2005, 10:56 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: pearl
Carrier: tmobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that's the plan. i'm reinstalling everything now except the third party apps. i'll then do a battery pull and see what happens... and yes, run it for a few days without.

but it's not like i've loaded up on lots of crazy third party apps. and even deleting them may - maybe? - leave a few prefs or something hanging around...

I just switched from a 650 due to incessant crashing on that device, so this was a big dissapointment so far...

how do i TOTALLY wipe the device clean and really start from scratch?
Offline  
Old 12-09-2005, 11:51 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: pearl
Carrier: tmobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK - did the reinstall with Javaloader w/o third party apps (javaloader, and only checked the basic apps on the install when it reconnected). I did a battery pull and reinsertion and it's back to the neverending hourglass. Is there a surefire way to wipe EVERYTHING clean? And really start factory fresh? Do I have to erase and reinstall the desktop apps?
Offline  
Old 06-13-2006, 10:55 AM   #5 (permalink)
New Member
 
Join Date: Apr 2006
Model: Curve
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem on two 7105's and one 7230. They were having encryption problems, so i told them to take the battery out, and replace it and now they can't even get in to do a wipe. Has anyone found out how to do a hard reset, or why these would be acting this way in the first place?
I installed a security patch on my exchange server last week and added our service account to the mailboxes, but other than that, there have been no changes. This all started on Saturday 6/10/06.
Thanks for your help.
By the way, we loaded no 3rd party apps to the devices or BES.

Last edited by sroberts7758 : 06-13-2006 at 10:57 AM.
Offline  
Old 06-13-2006, 01:23 PM   #6 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The issue is most likely related to a calendar entry. There are certain types of calendar entries which the devices views as corrupt because it cannot bind the end date correctly. Take a look at any repeating all day events in particular. Once removed, the problem will go away.

For whatever reason I've only seen this on Cingular and T-Mobile devices.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.