BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-15-2009, 09:46 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Location: Chicago - Atlanta - Houston
Model: 9700
PIN: 30EC5097
Carrier: T-Mobile
Posts: 421
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Does my phone really think I'm dead?!!

Please Login to Remove!

Check out this "Uncaught Exception" that popped up after each of two battery pulls I did today on my T-Mobile Bold 9700.




It is interesting also that I have to click to get rid of the notificion five times in order for it to be removed from my screen. This now happens every singe time I reset the phone.

Last edited by pinhead : 12-15-2009 at 09:49 PM.
Offline  
Old 12-15-2009, 10:03 PM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,752
Post Thanks: 17
Thanked 6 Times in 6 Posts
Default

Did you try a back-up and then a wipe.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 12-15-2009, 11:55 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Location: Chicago - Atlanta - Houston
Model: 9700
PIN: 30EC5097
Carrier: T-Mobile
Posts: 421
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't gotten that far with it yet. I might do that tomorrow but want to see if I can figure it out first. I have never heard of an "owner died" error popping up!
Offline  
Old 12-16-2009, 05:00 AM   #4 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Wow. That is really awesome! I kinda wanna do that on my phone!!!
Offline  
Old 12-16-2009, 05:00 AM   #5 (permalink)
Thumbs Must Hurt
 
SgtRick's Avatar
 
Join Date: Jul 2008
Location: Somewhere in Iraq
Model: 9800
Carrier: AT&T
Posts: 112
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Are you positive you didnt die?
__________________
"Stupid is as stupid does." Forrest Gump
Offline  
Old 12-16-2009, 05:51 AM   #6 (permalink)
Magic Bananas
 
ifonline's Avatar
 
Join Date: Jan 2006
Location: Braselton, Georgia
Model: iP4S
OS: 5.1
Carrier: Verizon
Posts: 2,350
Post Thanks: 1
Thanked 54 Times in 45 Posts
Default

Sorry to hear of your loss. Now that you are officially dead, got anything cool that I can have?
__________________
Ian

Semper Fi 3/2/2
"Wow" is now overused. Therefore, I will use "Magic bananas" instead.
Offline  
Old 12-16-2009, 08:48 AM   #7 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"Owner" doesn't refer to owner of the phone. It probably refers to an app/service/whatever that owns the thread.
Offline  
Old 12-16-2009, 10:05 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 950
Carrier: T-Mobile
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

What 3rd party apps do you have installed?
Offline  
Old 12-16-2009, 11:10 AM   #9 (permalink)
Magic Bananas
 
ifonline's Avatar
 
Join Date: Jan 2006
Location: Braselton, Georgia
Model: iP4S
OS: 5.1
Carrier: Verizon
Posts: 2,350
Post Thanks: 1
Thanked 54 Times in 45 Posts
Default

Quote:
Originally Posted by takeshi View Post
"Owner" doesn't refer to owner of the phone. It probably refers to an app/service/whatever that owns the thread.
I was really hoping that was painfully obvious to everyone.
__________________
Ian

Semper Fi 3/2/2
"Wow" is now overused. Therefore, I will use "Magic bananas" instead.
Offline  
Old 12-16-2009, 11:50 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Location: Chicago - Atlanta - Houston
Model: 9700
PIN: 30EC5097
Carrier: T-Mobile
Posts: 421
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright everyone...settle down...I have confirmation that I still walk among us!

On the Bold I have installed very little. Google Maps, Telenav, Facebook, Bolt and BerryBuzz (changes LED colors for certain notifications).

Everything works normally once the phone is up and running but I am tempted to do a device wipe anyways...it just seems a little weird to have an error like that. I might try deleting applications one by one before doing a full wipe though. Just to see what happens.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.