BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-18-2009, 08:13 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: illinois
Model: 9350
Carrier: Sprint
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB8900 receiving emails on a call today

Please Login to Remove!

For the 1st time I was receiving emails and could do BBM while on a 36 minute phone call on my AT&T bb 8900.

What is strange is I hung up, called my desk line and sent a TEST email and the bb did not receive it a 2nd time. I am connected to wireless, could that be how it came through, I am still unclear what went on.

Thanks,
Shane
Offline  
Old 12-18-2009, 08:26 PM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Yes. If you are connected to WiFi, you will continue to receive messages. WiFi is the only way for that to occur on non-UMTS devices like the 8900.
__________________
I h8 txtspk.
Offline  
Old 12-18-2009, 09:28 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: illinois
Model: 9350
Carrier: Sprint
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Strange, I am on wifi now but they are not coming through...

Delete and relogin to wifi?

Im on a call now, 27 minutes, nothing on bb but emails in outlook.
I see AT&T - network name. But no emails this time.

I hang up and boom boom boom, emails.
Offline  
Old 12-19-2009, 11:45 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: illinois
Model: 9350
Carrier: Sprint
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im connected to my wireless network and I see the name next to AT&T when im on a call but I dont get emails.

Why was it only happening once for me?
Offline  
Old 12-19-2009, 02:54 PM   #5 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Is the WiFi logo gray or white? If it's gray, you are not connected to the RIM network, and therefore not receiving messages.
__________________
I h8 txtspk.
Offline  
Old 12-19-2009, 03:39 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: illinois
Model: 9350
Carrier: Sprint
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Where is it Grey and white?

White same as Edge, the time and AT&T, is that correct?
Offline  
Old 12-19-2009, 03:43 PM   #7 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by shanezam203 View Post
Where is it Grey and white?

White same as Edge, the time and AT&T, is that correct?
If it is the same color as those things, then that is white.
__________________
I h8 txtspk.
Offline  
Old 12-20-2009, 02:15 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: illinois
Model: 9350
Carrier: Sprint
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any idea why it only worked for me once on wifi?
Offline  
Old 12-20-2009, 09:15 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: illinois
Model: 9350
Carrier: Sprint
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any clue why it is not consistantly working on wifi but I show connected to my network.
Offline  
Old 12-21-2009, 10:05 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: illinois
Model: 9350
Carrier: Sprint
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After looking at it a 2nd time wifi on the top right under Edge looks grey.
But my network name in middle AT&T - McKenna is white.

any thoughts?
Offline  
Old 12-21-2009, 10:07 AM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Then you are connected to your McKenna router, but not to the BIS for some reason.
Do you have your data turned off?
Offline  
Old 12-21-2009, 12:02 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: illinois
Model: 9350
Carrier: Sprint
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Then you are connected to your McKenna router, but not to the BIS for some reason.
Do you have your data turned off?
OFF Phone Calls,
Im getting emails fine, BES and BIS. BBM works fine. Browser works fine, I have downloaded a few apps...

Once I am on a call, I do not get the above, only SMS. Thoughts?
Thanks for the help,
Shane
Offline  
Old 12-21-2009, 07:49 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: illinois
Model: 9350
Carrier: Sprint
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Strange, when I go into my router I see my Blackberry as a connected wireless device.

BLACKBERRY-45BF 19x.xxx.0.x 00-26-FF-1E-xx-xx Wireless
Offline  
Old 12-22-2009, 05:42 AM   #14 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

You would.
In the DCHP client list, telling you what devices are connected via wireless.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.