BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-19-2009, 02:58 AM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8330
PIN: N/A
Carrier: Virgin
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Emails/Text won't delete from handheld. (5 STEP SOLUTION)

Please Login to Remove!

I have read about 100 different forums trying to figure out a way to fix this problem. People have said "Remove the battery", "Restore your phone to factory defaults". Some desperate people have just found way to hide the emails and texts. I have tried everything and found only one permenant solution.

5 Easy Steps for Idiots like me.

Step 1: Connect your blackberry to a computer.
Step 2: Backup your blackberry.
Step 3: Wipe it. (Don't worry you won't lose anything important aslong as you follow step 1 and 2)
Step 4: Restore your blackberry.
Step 5: Smile as your realize the text/emails are gone!!!!

With wipin you will lose your browser: Go to Option>Advanced Option>Host Routing Table>Open menu and register (Your browser will be back and working)

Sorta suprised there isn't a forum with this solution already.

Last edited by kjts09 : 12-19-2009 at 03:18 AM.
Offline  
Old 12-19-2009, 04:17 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

I don't think you searced near enough. .
__________________
- Ira
Offline  
Old 12-19-2009, 04:41 PM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8330
PIN: N/A
Carrier: Virgin
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted (8820)

I don't think you searced near enough. .
I think I have and they were all different solutions which never worked.
Offline  
Old 12-19-2009, 05:45 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

When nothing else works, the solution is to wipe and reinstall the OS. ... Your grasp of the obvious is stunning.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.