BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-23-2009, 04:44 PM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8310
PIN: N/A
Carrier: vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with java

Please Login to Remove!

Hi Guys

I'm having some problems when using my blackberry while browsing the Internet and wondered if someone could help me.

Basicly when I go to websites require enabling java my blackberry 8310 dont do this and I cant access some links on the websites.

Is this a common problem? Is there a way to fix it?

Thank

Pawel
Offline  
Old 12-23-2009, 06:05 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Nov 2007
Location: Greensboro, NC, U.S.A.
Model: 8530
OS: 5.0.0.459
PIN: N/A
Carrier: Verizon Wireless
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pawelk06 View Post
...
Basicly when I go to websites require enabling java my blackberry 8310 dont do this and I cant access some links on the websites...
Not sure exactly what you're asking here, but some sites require Javascript be enabled. You enable it in your browser's Options.
Offline  
Old 12-23-2009, 06:48 PM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8310
PIN: N/A
Carrier: vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I go to certain websites my blackberry asks me if I want to enable javascript. When I confirm that I want this I get an error message from the blackberry and the websites dont work 100%. My question is: did enyone have a similar problem before and how could that be fixed?

Thanks
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.