BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-28-2009, 08:26 AM   #1 (permalink)
New Member
Join Date: Dec 2009
Model: 8900
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Are the BB devices ready for the BES 5.0 migration

Please Login to Remove!


I need some help here? The company where I work for at the moment, wants to migrate form BES to BES 5.0 environment.

The oldest model blackberry what we have is the Blackberry 8800 en 8310?

Which firmware upgrade do I need for the oldest blackberry model, so that they will work on the BES 5.0 environment?
Old 12-28-2009, 09:02 AM   #2 (permalink)
BlackBerry God
penguin3107's Avatar
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts

Wirelessly posted (Breaking Ball)

You need not worry about the handheld OS version. They'll pretty much all work with BES 5. Newer handheld versions might offer more features, but they're not a requirement for using BES 5.
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.