BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-28-2009, 11:34 AM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9000
PIN: N/A
Carrier: O2-UK
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blackberry bold 9000 in cal mod and wont start up

Please Login to Remove!

my blackberry bold 9000 will not start up.
i sent it back for repair and they returned it to me in cal mode and i can not start it back up because the a button on my phone does not work so i can not type in start is there anything i can do to get it to start uo and back to normal, please help .
many thanks.
Offline  
Old 12-28-2009, 11:36 AM   #2 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

just load an OS....it will take it out of CAL mode
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 12-28-2009, 11:43 AM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9000
PIN: N/A
Carrier: O2-UK
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how do i do that mate ? cheers
Offline  
Old 12-28-2009, 11:46 AM   #4 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Follow the instructions in the first post of this thread: http://www.blackberryforums.com/gene...n-english.html
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 12-28-2009, 12:02 PM   #5 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9000
PIN: N/A
Carrier: O2-UK
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for your help so far but when i connect it up i get to the communication port selection and i click the drop down menu but it is blank and has no options there available.
please keep helping me and i am extremely grateful for all this help
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.