BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-10-2010, 09:52 AM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: ORANGE
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default video playback

Please Login to Remove!

Hello all just sent a video from my computer to my Bold 9700 and it won't play do I have to change the format mp4 . can anyone advise me what I need to do. Thankyou.
Offline  
Old 01-10-2010, 10:59 AM   #2 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How did you send it?
What format is it currently in?
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 01-11-2010, 01:07 PM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: ORANGE
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is in Mp4 format and the exact message reads-the video portion of the media being played uses an unsupported format.
used usb to move file 50.3 MB
The video was taken using a samsung st550 12mp camera and the sound plays but no picture.

Last edited by bignose38 : 01-11-2010 at 01:30 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.