BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-13-2005, 09:26 PM   #1 (permalink)
Thumbs Must Hurt
 
sgm-co's Avatar
 
Join Date: May 2005
Location: colorado
Model: Tour
Carrier: verizon
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error Occured. Please Contact - Activation issues

Please Login to Remove!

We just installed BES 4.1 Small Business Edition on a Win2k3 box. Install went fine.

I activated my phone and it got through approx 97% of the registration and then it failed. Looks like it failed on the contacts. So now I try to re-register and I get the error msg "erroro occured, please contact your administration". I'm not the admin but trying to troubleshoot on my end before I go to him.

I did just uninstall Notify which is another 3rd party "synch" software so wondering if that is getting in the way.

Any suggestions? Blow it away and start from scratch?

SGM-CO
__________________
Gotta Love the BB
Offline  
Old 12-13-2005, 09:30 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8300
Carrier: AT&T
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sgm-co
We just installed BES 4.1 Small Business Edition on a Win2k3 box. Install went fine.

I activated my phone and it got through approx 97% of the registration and then it failed. Looks like it failed on the contacts. So now I try to re-register and I get the error msg "erroro occured, please contact your administration". I'm not the admin but trying to troubleshoot on my end before I go to him.

I did just uninstall Notify which is another 3rd party "synch" software so wondering if that is getting in the way.

Any suggestions? Blow it away and start from scratch?

SGM-CO
Have you generated a new activation password? You can only use them once.
Offline  
Old 12-13-2005, 09:33 PM   #3 (permalink)
Thumbs Must Hurt
 
sgm-co's Avatar
 
Join Date: May 2005
Location: colorado
Model: Tour
Carrier: verizon
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default :)

I haven't generated another password. Is that something my administrator has to do?
__________________
Gotta Love the BB
Offline  
Old 12-13-2005, 11:53 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: Waterloo: Home of RIM
Model: PlayB
Carrier: Bell Mobility
Posts: 1,008
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Yuck. 4.1. Welcome to SMS and PIN logging....
;)
Offline  
Old 12-14-2005, 01:45 AM   #5 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check your sync settings on your profile to see if that is correct. Delete the Service Book Desktop [SYNC],re-Generate a new password, and try to re-activate the device.
Offline  
Old 12-14-2005, 11:51 AM   #6 (permalink)
Thumbs Must Hurt
 
sgm-co's Avatar
 
Join Date: May 2005
Location: colorado
Model: Tour
Carrier: verizon
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sync Settings

Not sure what you mean by checking my sync settings on my profile. Is a administrator issue?
__________________
Gotta Love the BB
Offline  
Old 12-15-2005, 02:47 AM   #7 (permalink)
Zro
CrackBerry Addict
 
Zro's Avatar
 
Join Date: Mar 2005
Model: 8800
Carrier: Rogers
Posts: 597
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

go into Options > Service Book. Are there any entries in there? A fully functional BlackBerry on a 4.1 BES should have at least the following:
Desktop [CMIME] <-- Used for email
Desktop [IPPP] <-- Used for MDS browsing
Desktop [CICAL] <-- Used for wireless calendar sync
Desktop [SYNC] <-- Used for all other wireless sync
Desktop [ALP] <-- Used for GAL lookups

If you have all of these, then the only thing that went wrong is the initial sync. you can kick that off again by highlighting the Desktop [SYNC] service book, click the thumb wheel and choose delete. Once gone, click the thumbwheel again and choose Undelete. This will kick off all the initial synchronizing again.

If you do not have any of these service books, call your IT admin and ask them to set an Enterprise Activation password for you again and go through the activation again.

Zro
Offline  
Old 12-15-2005, 01:59 PM   #8 (permalink)
Thumbs Must Hurt
 
sgm-co's Avatar
 
Join Date: May 2005
Location: colorado
Model: Tour
Carrier: verizon
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem Semi-Resolved

We got through the activiation issue and not sure what resolved it. Now have a few other problems, but our IT team is researching.

Thanks for your assistance!
__________________
Gotta Love the BB
Offline  
Old 12-18-2005, 01:20 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 7290
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FYI: There is no need to generate new encryption keys when you have a handheld with a valid encryption key.
Need to slow sync->delete the Desktop [Sync] service book, then click and "undelete"
Need to re-EA, go into Options->Enterprise Activation, type alt-cnfg and set wireless to "no," click in and save. Then, go back to alt-cnfg and set wireless to "yes" and click in and save. This will kick off the whole process.

The password process is to negotiate encryption. Also...if you're getting to 97%, then you're way past the process of needing a password. You should look into where you're really getting hung up...is it a large address book? Task?...something unforseen?...
Offline  
Old 12-19-2005, 11:27 AM   #10 (permalink)
Thumbs Must Hurt
 
sgm-co's Avatar
 
Join Date: May 2005
Location: colorado
Model: Tour
Carrier: verizon
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Resolved

Problem resolved.

Thanks
SGM-CO
__________________
Gotta Love the BB
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.