BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2010, 06:59 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Location: Way too sunny, California
Model: Curve
PIN: Not posting >:P
Carrier: AT&T. Cingular.. Who knows. They can't decide for themselves either.
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry 2010 broke my phone, thanks AT&T!

Please Login to Remove!

Since the new year started, I've been having so much trouble with my Blackberry. I can't receive and media texts, some of my text messages are never received and some idle for more than an hour.

I've noticed that the network on my phone has changed as well.
When I first bought my BB, the network was edge. But during the last week of December2009 my network switched to GPRS, and on New Years morning, it switched to GSM and has stayed at GSM ever since.

How can I switch back to edge?
Has anyone else had this same problem?
Should I just give up and buy a new one?
I searched google, and found an old thread here from 2008 where a user mentioned going to your OPTIONS/MOBILE NETWORK and making sure your data services feature was turned on. Ofcourse, I checked and it was on. So then I pulled out the battery with my phone still on to see if a minor resetting was in order, and it still didn't do anything. And I wasn't able to find anything else on the topic.
Any help??


Last edited by corpse_bride808 : 01-12-2010 at 07:09 PM.
Offline  
Old 01-12-2010, 07:27 PM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Update your software... That usually helps

Last edited by dankarlinski : 01-12-2010 at 07:28 PM.
Offline  
Old 01-12-2010, 07:41 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Dec 2006
Location: US
Model: 9930
PIN: Ask please
Carrier: Verizon Wireless
Posts: 694
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

What does this have to do with Media????
Offline  
Old 01-12-2010, 07:53 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Quote:
Originally Posted by corpse_bride808 View Post
Since the new year started, I've been having so much trouble with my Blackberry. I can't receive and media texts, some of my text messages are never received and some idle for more than an hour.

I've noticed that the network on my phone has changed as well.
When I first bought my BB, the network was edge. But during the last week of December2009 my network switched to GPRS, and on New Years morning, it switched to GSM and has stayed at GSM ever since.

How can I switch back to edge?
Has anyone else had this same problem?
Should I just give up and buy a new one?
I searched google, and found an old thread here from 2008 where a user mentioned going to your OPTIONS/MOBILE NETWORK and making sure your data services feature was turned on. Ofcourse, I checked and it was on. So then I pulled out the battery with my phone still on to see if a minor resetting was in order, and it still didn't do anything. And I wasn't able to find anything else on the topic.
Any help??

First things first. Do you have a BB data plan?

Were you on "edge" or "EDGE"? There is a difference.

What did you do just before the problem started, software installs, software deleted, settings changed. dropped, got wet, etc.?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-12-2010, 08:10 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Is your bill fully paid? Data services may have been turned off....
Offline  
Old 01-12-2010, 09:00 PM   #6 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Get a new device. Its not At&t.
Offline  
Old 01-12-2010, 09:07 PM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Wow.
Offline  
Old 01-12-2010, 09:30 PM   #8 (permalink)
Magic Bananas
 
ifonline's Avatar
 
Join Date: Jan 2006
Location: Braselton, Georgia
Model: iP4S
OS: 5.1
Carrier: Verizon
Posts: 2,350
Post Thanks: 1
Thanked 54 Times in 45 Posts
Default

I love the title: 2010 broke my phone, thanks AT&T!

*sigh*
__________________
Ian

Semper Fi 3/2/2
"Wow" is now overused. Therefore, I will use "Magic bananas" instead.
Offline  
Old 01-12-2010, 09:35 PM   #9 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think calling someone.. like... ohhh... I dunno... AT&T? might help...

I could be wrong though.
Offline  
Old 01-12-2010, 10:16 PM   #10 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Moved to General Discussion area.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 01-13-2010, 12:15 AM   #11 (permalink)
Thumbs Must Hurt
 
craig3010's Avatar
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Bold 9000, answers to HAL)

Go to the local store and get a new sim card. Worked for me with a similar issue. Should be free.
Offline  
Old 01-14-2010, 10:11 PM   #12 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,431
Post Thanks: 43
Thanked 598 Times in 591 Posts
Default

If your not in a bad area and are loosing signal it may be the BB radio sensitivity has changed. If it has then the BB will work when close to a cell site and fail when not close. Unless you have an account issue it may be replacement time.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-15-2010, 11:38 AM   #13 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And, I hate to be the guy, but have you tried a battery pull?
When I had ATT service, it would occasionally stick on GSM, and a battery pull was the only thing that seemed to always work.
Thats why I am on Verizon now.
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.