BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-13-2010, 03:57 PM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 7130e
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Odd Blackberry issue

Please Login to Remove!

Hello Everyone:

I just reset my Blackberry 7130e to factory default. I was able to connect back up to my BES Server with no problems. However, all my email messages now appear as Attachments when I try to open them.

Anyone ever seen this before?

Thanks for your help on this.
Offline  
Old 01-13-2010, 03:58 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Welcome to the forums.

Do they all appear as attachments or do you see a .html attachment file?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 01-15-2010, 01:33 PM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 7130e
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe the end user has stated to me that they appear at attachments...even for simple text only messages/emails.
Offline  
Old 01-15-2010, 01:35 PM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

I thought this was your device from the way you described the issue in the original post. What version of BES are you running?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 01-15-2010, 03:45 PM   #5 (permalink)
New Member
 
Join Date: Jan 2010
Model: 7130e
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The BB is a 7130e with latest firmware version for it from about 1 year ago perhaps?
Offline  
Old 01-15-2010, 03:49 PM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

I understand that, but what version of BES are you running? Does this only happen with BES email or personal email as well?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 01-15-2010, 03:52 PM   #7 (permalink)
New Member
 
Join Date: Jan 2010
Model: 7130e
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Occurs when opening in emails from BES Server 4.1.7 on Exchange 2003. I have done a factory reset at least a dozen of the 7130e's in past week and this is the only one this is happening to. I also recreated this user account on the BES server.
Offline  
Old 01-15-2010, 03:54 PM   #8 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Every email is coming in as an attachment? The message itself is the attachment? Or do all emails have attachments.

BES 4.1.7 supports HTML, the 7130 does not. So I believe it is stripping the HTML out of the message and that is the attachment the user is seeing. What is the name of the attachment?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 01-18-2010, 03:36 PM   #9 (permalink)
New Member
 
Join Date: Jan 2010
Model: 7130e
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The end user tells me even it a PLAIN message comes to his Blackbery it says it is an attachment.
Offline  
Old 01-18-2010, 03:52 PM   #10 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,637
Post Thanks: 29
Thanked 12 Times in 12 Posts
Default

Is there any other software installed on the BB. I had an issue like that when I installed inForm installed on my 9630; I believe that RIM has an open item on this.
Offline  
Old 01-19-2010, 01:19 AM   #11 (permalink)
New Member
 
Join Date: Jan 2010
Model: 7130e
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To the best of my knowledge, there are no 3rd party applications on the Blackberry in question
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.