BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-14-2010, 04:54 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default unable to create calendar appoint. on BB

Please Login to Remove!

Howdy,
I have 1 end user (out of 200) who is unable to create calendar appointments w/ invites on their BB. They receive a "system error in sending" message.

I created a test appointment and invited the EU. It was successful on my end, and also appeared in the EU's outlook calendar, but did not hit her BB. However, when she accepted the invite in her outlook, then it appeared on her BB.

Email is not affected, nor are phone calls.

I'm having her do a hard reboot, but figure I'd try and research it out before trying things like resending the service book, or deleting/undeleting the Desktop [CICAL] entry in service books.

Our BES is 4.1.3.18, and we're on Exchange 2003. The device is a T-Mobile 8320 on 4.2.2.180 OS.

Thanks!

- jim
Offline  
Old 01-14-2010, 08:38 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,229
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default

There are a few things that can affect the Calendar. The first thing I thought of is the possibility she has her DM set up to control the synchronization of the calendar. It is possible to have the PC only send the updates. Check the options using the DM control panel. Beyond that it may be a BES setting but doubtful. It just seems like a wireless sync setting.

Good Luck
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-19-2010, 12:35 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tsac View Post
There are a few things that can affect the Calendar. The first thing I thought of is the possibility she has her DM set up to control the synchronization of the calendar. It is possible to have the PC only send the updates. Check the options using the DM control panel. Beyond that it may be a BES setting but doubtful. It just seems like a wireless sync setting.

Good Luck
A belated "thanks" for your reply/info.

I don't believe that it's due to a DM setting/issue. Since my orig. post I've had 3 diff. EU report calendar synching issues - and none of the 3 have done anything w/in DM. In fact, the orig. issue (my first post), the EU didn't even have her laptop with her when the issue occurred. 2 have T-Mobile devices, 1 has a Verizon device (and all 3 have diff. OS (4.2, 4.5 & 4.6)).

All 3 issues differ slightly - still trying to get more detailed info on the other 2.

We recently upgraded our BES from 4.1.3 to 4.1.7, so I'm wondering if that might be where this is coming from.

Has anyone gone through this upgrade and experienced similar issue(s)?

Thanks,

Jim
Offline  
Old 01-27-2010, 10:57 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jkotsonas View Post
A belated "thanks" for your reply/info.

I don't believe that it's due to a DM setting/issue. Since my orig. post I've had 3 diff. EU report calendar synching issues - and none of the 3 have done anything w/in DM. In fact, the orig. issue (my first post), the EU didn't even have her laptop with her when the issue occurred. 2 have T-Mobile devices, 1 has a Verizon device (and all 3 have diff. OS (4.2, 4.5 & 4.6)).

All 3 issues differ slightly - still trying to get more detailed info on the other 2.

We recently upgraded our BES from 4.1.3 to 4.1.7, so I'm wondering if that might be where this is coming from.

Has anyone gone through this upgrade and experienced similar issue(s)?

Thanks,

Jim
In case anyone is interested....

Turns out it's been a bit more involved than just an isolated device/sync issue. We ended up w/ about 10 people reporting the same issue, and a check of a log buried on the BES server indicated that many more were affected, they just didn't know it.

A bunch of troubleshooting was done, but it appears the root of the issue was that when the BES was upgraded, it was done so w/ the domadmin account instead of the BBAdmin account, so all the BB services were running under domadmin account. That apparently caused some orphaned registry entries to collect here:

HKEY_Current_User\Software\Microsoft|Windows NT\Current Version\Windows Messaging Subsystem

So we needed to first delete that profile and recreate the MAPI profile per this article: KB10285 (View Document)

We also had to switch the service account per this article: KB04293 (View Document) and then export some registry entries.

Fun.
Offline  
Old 01-28-2010, 07:37 AM   #5 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

Thanks for the followup! This could be very valuable to others trying to diagnose similar or related errors.
Offline  
Old 01-28-2010, 10:23 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rambo47 View Post
Thanks for the followup! This could be very valuable to others trying to diagnose similar or related errors.
Thanks. I should clarify one part of that, as I was getting interrupted about a bazillion times whilst trying to type it out...

The BES services running under the domadmin account did not necessarily cause the orphaned registry entries. BB/RIM support wasn't able (at least the techs I spoke to) say for sure if the one led to the other.

It may have been 2 separate issues that we stumbled onto.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.