BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   problem with bb pearl 8100 symbol mapping (http://www.blackberryforums.com/general-blackberry-discussion/217028-problem-bb-pearl-8100-symbol-mapping.html)

craig m1976 01-17-2010 03:07 PM

problem with bb pearl 8100 symbol mapping
 
hey there,

my problem is that i seem to have lost my full stop and other symbols on my keypad. i've tried a hard reboot, reset the phone back to factory settings and even restored my first data backup to no avail. i have also tried changing the input language to uk and us settings but still no change. also i have full use of letters so it isnt the keypad itself. the o.s(i think) is version 4.5.0.174 (platform 2.7.0.105). oh and the phone is unlocked. i did and update yesterday via my pc and it was showing up some runtime errors although i think that had something to do with the desktop software rather than the phone.

any ideas? thanks.

tsac 01-17-2010 05:11 PM

I have looked for a reason and how to add just the symbol characters at RIM...nothing. All indications are the symbols are loaded with the OS. I would reload the OS on the handheld

craig m1976 01-17-2010 07:01 PM

ah ok thank you for the advice :) if i have any more probs i'll post here.

tsac 01-17-2010 07:18 PM

Good Luck


All times are GMT -5. The time now is 03:13 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.