BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2010, 02:07 PM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8100
PIN: N/A
Carrier: o2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy problem with bb pearl 8100 symbol mapping

Please Login to Remove!

hey there,

my problem is that i seem to have lost my full stop and other symbols on my keypad. i've tried a hard reboot, reset the phone back to factory settings and even restored my first data backup to no avail. i have also tried changing the input language to uk and us settings but still no change. also i have full use of letters so it isnt the keypad itself. the o.s(i think) is version 4.5.0.174 (platform 2.7.0.105). oh and the phone is unlocked. i did and update yesterday via my pc and it was showing up some runtime errors although i think that had something to do with the desktop software rather than the phone.

any ideas? thanks.
Offline  
Old 01-17-2010, 04:11 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,229
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default

I have looked for a reason and how to add just the symbol characters at RIM...nothing. All indications are the symbols are loaded with the OS. I would reload the OS on the handheld
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-17-2010, 06:01 PM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8100
PIN: N/A
Carrier: o2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ah ok thank you for the advice if i have any more probs i'll post here.
Offline  
Old 01-17-2010, 06:18 PM   #4 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,229
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default

Good Luck
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.