BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-18-2010, 03:51 PM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Text is Corrupt...Please Help

Please Login to Remove!

I have Outlook/BB on an exchange server. I recently added an additional Pop 3 email account to my Outlook and made it the default. Now my Blackberry 8330 is having problems when I send an email the subject comes but the text in the message is corrupt ie. (!h"ixxx1693;xxx479;a!^N,j iV#"rxxx1710;#-{.xxx1575;jxxx36501;Nwm| ewO|xxx2033;Zxxx954;;xxx1924;Vxxx487;xxx1826;{.xxx1575;&)

Any ideas what may be wrong??
Offline  
Old 01-18-2010, 04:32 PM   #2 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Any type of encryption S/MIME or PGP?

I'd contact your IT Dept.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.