BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-18-2010, 05:12 PM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9000
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9000 Camera Problems

Please Login to Remove!

Just recently, the camera on my Bold 9000 stopped saving pictures. When I press the button to take a picture, it makes the expected sound but never creates a file name or saves the picture. I've tried saving to my SD card (4 GB), Device Memory, wiping then reinstalling the firmware - everything I can think of. Any help?
Offline  
Old 01-18-2010, 09:36 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,441
Post Thanks: 43
Thanked 598 Times in 591 Posts
Default

The save file may be set to read only.
Read here from RIM

View Document
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-19-2010, 08:41 PM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9000
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks but no luck. One important fact I neglected to mention is that the video (poor quality though it is) works fine storing to the Device Memory or or SD card. Any other things I can try?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.