BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Google Certificate Pop-Up (http://www.blackberryforums.com/general-blackberry-discussion/217140-google-certificate-pop-up.html)

SteveO86 01-18-2010 04:34 PM

Google Certificate Pop-Up
 
Recently I have been receiving a Pop-up for a Google Certificate on my BlackBerry.

I have 3 GMail accounts on my BlackBerry as well as the Google Voice application. Has anyone else seen this type of pop-up message?

x14 01-18-2010 05:19 PM

I've been getting it too. Have Google Voice installed.

ezrunner 01-18-2010 06:12 PM

Wirelessly posted (well lookie here!)

I have heard of several people getting this

SteveO86 01-18-2010 06:44 PM

Ok, looks to be a Google Voice thing..
I may just trust the certificate next time.

Spankypoo 01-18-2010 07:43 PM

Tried to trust it, get the message that it's against my IT policy. On a BIS phone.

?!

pvdilf40 01-19-2010 06:45 AM

I've been seeing them as well for the last 3 weeks and at a rate of about 3 times a week. Just happened for me this morning at home on UMA.

I've got installed:
  • 1 gmail account being pushed
    Google maps 3.2.1
    Google mobile app 3.5.48
    Google voice 0.1.6

SteveO86 01-19-2010 08:24 AM

I don't have Google Maps (no GPS on my 8330 :x:x:x:x )

No google App either

I do have Google Voice as well as the enhanced email plugin.

sele 01-19-2010 03:41 PM

These are definately linked to Google Voice. I have had GV installed for only 3 days. No other Google apps installed, and I have seen the same certificate issue for the past 2 mornings. I clicked trust this am, so we will see how that works out tomorrow am.

SteveO86 01-19-2010 06:11 PM

The pop-up has been random for me.. but I suppose if you can't trust who can you trust?

fritz269 01-19-2010 06:28 PM

It seems random to me to but I have gotten it 3 times in the last 5 days.

SteveO86 01-19-2010 06:35 PM

I suppose Google might be getting sloppy these days.

thatboiwes 01-20-2010 02:12 AM

It's been doing it to me too. I got the same IT policy what-not message when I tried to trust it which is weird since I am the original owner and it's been strictly for personal use. I don't even know of any local companies that use them on a BES.

And it's been popping up at random times. I usually see it after I've unlocked my phone though, not while I'm in the middle of something.

craig3010 01-20-2010 10:33 PM

Wirelessly posted (Bold 9000, answers to HAL)

Is everyone on att? I suspect they're trying to block it.

fritz269 01-20-2010 10:41 PM

I am on Tmobile

whsbuss 01-21-2010 09:22 AM

I only have google sync installed and I'm see this error everytime it tries to run.

phrider 01-21-2010 09:58 AM

On T-Mobile with BES and BIS on 2 different Blackberries. Google search app, Voice, and Maps installed.

IT Policy won't allow the cert to be trusted. Sync of Certs via DM didn't seem to help for long (maybe if someone could find the cert root for download, it could be fixed).

whsbuss 01-21-2010 10:00 AM

Well I only have BIS on AT&T and still get the error. And I have no certificates listed for google

phrider 01-21-2010 10:57 AM

See the official Google Help at 'You are attempting to open a secure connection, but the server's certificate is not trusted.' - Mobile Help

Also, there is a discussion at Google certificate errors - Page 2 - BlackBerry Forums at CrackBerry.com that discusses the "how-to" in greater detail.

My Google cert was at the end of the list, ordered as a "w" with "www.google.com" not in the "g's".

I did it, including the Fetch Status step, and it seemed to work. On the 9700 with OS 5.0.0.423, the menu is Options/ Security Options / Advanced Security Options / Certificates.

SteveO86 01-21-2010 05:46 PM

I don't have a mail.google.com certificate so I will hang on this a bit longer..

When it comes to Google I try to be a bit more cautious.

thatboiwes 01-21-2010 07:00 PM

I was able to trust the Certificate by going to Option - Security Options - Advanced Security - Certificates and changing it there. Instead of having a check mark or 'x' by it, it now has a question mark.


All times are GMT -5. The time now is 05:34 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.