BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-20-2010, 06:11 PM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No BlackBerry Device Found

Please Login to Remove!

Device: Blackberry Tour 9630 with Camera
Carrier: Verizon

Hi, I am new to the blackberry world. I have my phone activated and wanted to start on apps.

When I plug my phone to the computer it says: No BlackBerry Device Found

When I look at my computer: it is listed in Portable Devices


what am I doing wrong?
Offline  
Old 01-20-2010, 06:13 PM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Do you have BlackBerry Desktop Manager installed on your PC?
__________________
I h8 txtspk.
Offline  
Old 01-20-2010, 06:23 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,257
Post Thanks: 42
Thanked 572 Times in 567 Posts
Default

Go here , it's free

BlackBerry - PDA Software Downloads - Support & Services at BlackBerry.com
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-20-2010, 06:34 PM   #4 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dc/dc View Post
Do you have BlackBerry Desktop Manager installed on your PC?
No...just trying to get past where it said USB not recognized.

Quote:
Originally Posted by tsac View Post
Go here , it's free
Doing this now...
Offline  
Old 01-20-2010, 06:38 PM   #5 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,257
Post Thanks: 42
Thanked 572 Times in 567 Posts
Default

READ all the directions on setting up DM. It should solve your problem and do not use a ?USB hub. The BB likes to be on a PC port directly. You may have to move it to a different port if one does not work on the PC.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-20-2010, 06:39 PM   #6 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when it starts to unzip...widows shuts its down says it will try to solve when avaliable
Offline  
Old 01-20-2010, 06:39 PM   #7 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tsac View Post
READ all the directions on setting up DM. It should solve your problem and do not use a ?USB hub. The BB likes to be on a PC port directly. You may have to move it to a different port if one does not work on the PC.
moved it to 3 different ports so far?
Offline  
Old 01-20-2010, 06:41 PM   #8 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,257
Post Thanks: 42
Thanked 572 Times in 567 Posts
Default

Is DM completly installed?
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-20-2010, 06:43 PM   #9 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tsac View Post
Is DM completly installed?

no cant even get computer to do that properly..downloading it agian....


(know you are helping..and thank you)...just frustrated
Offline  
Old 01-20-2010, 06:46 PM   #10 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

setup.exe has stopped working

a problem cause the program to stop working correctly. Windows will close the program and notify you if a solution is avaliable.


Thats how far I get...it closes down after I unzip the files
Offline  
Old 01-20-2010, 06:48 PM   #11 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,257
Post Thanks: 42
Thanked 572 Times in 567 Posts
Default

sounds like you have a PC issue . The DM usually does not have this issue. What type of PC and OS version?
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-20-2010, 06:50 PM   #12 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tsac View Post
sounds like you have a PC issue . The DM usually does not have this issue. What type of PC and OS version?
pc is DELL XPS Vista
Offline  
Old 01-20-2010, 06:53 PM   #13 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,257
Post Thanks: 42
Thanked 572 Times in 567 Posts
Default

I,m on a dell with vista and dont have that issue. I did have to download from the internet an application that un-zips files. unless you have a virus or some other application blocking the process, try looking for a free unzip program.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-20-2010, 06:55 PM   #14 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,257
Post Thanks: 42
Thanked 572 Times in 567 Posts
Default

This is just one i found.
http://www.thefreesite.com/Free_Soft...sion_freeware/
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-20-2010, 07:31 PM   #15 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried using winwar to zip...after zipping get same error
Offline  
Old 01-20-2010, 08:47 PM   #16 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,257
Post Thanks: 42
Thanked 572 Times in 567 Posts
Default

You need to seriously take a look at your PC applications. I would also run a good virus detection program. Some viruses block loading zip files in an effort to block loading Anti Virus software. Also you do realize the files are UN-Zipped. you said ZIP.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.