BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-25-2010, 05:35 AM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: BATELCO
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Internet Browser Issue

Please Login to Remove!

I have a problem in Blackberry Internet Browser.
We have developed a site "abfdir.com" tried browsing using BB Bold 9000.
Internet Browser, I get a error as below

" HTTP Error 504: Gateway Timeout
The gateway timed-out while waiting for a response from the server. Please try loading a different page. Contact your Service provider if the problem persists."

But If i change the Carrier based Browser or HOTspot Browser, Page is getting loaded and is normal.

Any configuration issue in Blackberry Internet browser.

Looking forward a solution, Thx
Offline  
Old 01-25-2010, 07:40 AM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

My BB Tour takes me to the site and automatically re-directs me to the wap version. The wap site comes through just fine.

Sprint BB Tour
BIS
Regular BB Internet Browser.
I have checked all the boxes in Browser Options to enable JavaScript, Allow JavaScript Pop-ups, Show Images, Terminate slow-running scripts, Use background images, support embedded media.
Browser Identification = BlackBerry.
Offline  
Old 01-25-2010, 08:10 AM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: BATELCO
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thx for your reply

Please note : I am checking in BB BOLD 9000

Are you able to tour the site abfdir.com?

I have reset all the setting as per your instruction
Still I am not able to get site on the BB Internet Browser

We have few more WAP sites whish is working in BB Internet browser

Working in BB Internet browser
--------
bahrainyellowpages.com.bh
yellowpages.bh

Not working in BB Internet Browser but working in other browser
-----------
abfdir.com
bahrainyp.com

Last edited by sfareed22 : 01-25-2010 at 08:19 AM.
Offline  
Old 01-26-2010, 02:45 AM   #4 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: BATELCO
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Internet Browser Issue

Dear Moderator

Can you please help to resolve the issue mentioned above.

I also discussed with our Domain Service Provider and all the settings seems to be fine. I am not getting any idea what could be the problem.

I appreciate if I could get any help on the above mentioned issue.

In fact I have asked my friends in different countries to check the website in Blackberry and I get the same message error 504.

Thx

Last edited by sfareed22 : 01-26-2010 at 02:47 AM.
Offline  
Old 01-26-2010, 09:50 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Noodle22's Avatar
 
Join Date: Nov 2009
Location: British Columbia
Model: 8520
OS: 5.0.0.509
PIN: N/A
Carrier: Rogers
Posts: 2,021
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The moderators here are all volunteers, they also aren't paid to be here. If someone sees your post and knows the answer they will speak, just give it time.

Consider this a free bump.
Offline  
Old 01-26-2010, 10:46 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default

It also works for me. The timeout for an HTTP connection through BIS is 120 seconds. So if your site is not producing within that time frame the connection will timeout. Even though the page loaded for me, it took a lot of back and forth and time before it did. It wouldn't take much in the way of carrier delay to push beyond the timeout.

Another possibility is that some carriers have shorter timeouts causing the connection to close.
__________________
My other Blackberry is a PlayBook.
Offline  
Old 01-28-2010, 08:43 AM   #7 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: BATELCO
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thx to all

At last we resolved.

We zero down on each domain and found out, the issue was from DNS provider
we changed the domain named server to another DNS provider and started working.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.