BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-01-2010, 01:03 PM   #1 (permalink)
New Member
 
MadMaxToronto's Avatar
 
Join Date: Oct 2008
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 9700 - can't open emails from BMO Capital Markets Research [nbusers@bmo.com]

Please Login to Remove!

Hello Everybody,

I have a 9700 with O/S v5.0.0.351 (Platform 5.1.0.98).

For some reason, I can't open emails from BMO Capital Markets Research on my 9700. I can see these emails fine in my Outlook. I can also see all other emails from different companies fine with HTML content.

I've tried disabling HTML in email but it did not help.

Can anybody help with this?

Thank you,
Max
Offline  
Old 02-01-2010, 01:08 PM   #2 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,632
Post Thanks: 28
Thanked 12 Times in 12 Posts
Default

Do you receive the emails on the BlackBerry? If so, describe in detail what happens when you attempt to open them.
Offline  
Old 02-01-2010, 01:39 PM   #3 (permalink)
New Member
 
MadMaxToronto's Avatar
 
Join Date: Oct 2008
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The BlackBerry is on a BES so I receive the email to my Outlook and BB device.

When I click on the email the first time, the screen goes completely white with the data arrows flickering a few times. I wait and wait and nothing happens. If I click the return key then I'm back to my message list.

The second and subsequent times I try to open the same email, nothing happens. I click on the email to open it and BB locks up... I can switch between applications but in the message list when I try to move up or down nothing happens. Once I click the back key, everything comes back to normal. There is also an option to "Get Image(s)" and when I select this, the screen goes completely white with nothing happening. I have to click the back key to return to the message list.

Max
Offline  
Old 02-01-2010, 01:59 PM   #4 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,632
Post Thanks: 28
Thanked 12 Times in 12 Posts
Default

Well, for starters have you tried the old reliable trick of removing the battery, while the BB is still on, waiting 30 seconds and then reinserting it.
Offline  
Old 02-01-2010, 02:14 PM   #5 (permalink)
New Member
 
MadMaxToronto's Avatar
 
Join Date: Oct 2008
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes... I've tried that several times... I've had this issue for the past two weeks since this user was upgraded from an 8310 to a 9700
Offline  
Old 02-01-2010, 06:30 PM   #6 (permalink)
New Member
 
MadMaxToronto's Avatar
 
Join Date: Oct 2008
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've also wiped the device and third party apps but the issue persists...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.