BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-01-2010, 05:24 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email in a non-WiFi area

Please Login to Remove!

Dear Sirs

I recently purchased a BB8900 for my wife from T-mobile (in the US) and subscribed to a BES plan (instead of BIS, by mistake!).
In a WiFi area she is able to send/receive email and access the web but outside of a WiFi these services are not available.

Is this a problem with the plan ? Is the phone set up incorrectly ?

I apologize in advance for the rather dull question.

Regards, Alberto
Offline  
Old 02-01-2010, 05:27 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Noodle22's Avatar
 
Join Date: Nov 2009
Location: British Columbia
Model: 8520
OS: 5.0.0.509
PIN: N/A
Carrier: Rogers
Posts: 2,021
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Something is definately not right, I would call T-Mobile and have them switch it to a regular BIS plan to start. Also check to see if they have any previous internet blocks on the account from before she got her BlackBerry (I had a customer who went a year without realizing this, they thought the wifi was what they were paying for).

Try that first and let us know your result


My second suggestion is to check your apn settings.
Offline  
Old 02-01-2010, 05:29 PM   #3 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,040
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default

You subscribed to a BES plan through T-Mobile, but the BB in question is not hooked up to any BES system, therefore you have no active data plan. Do what Noodle22 said and call TMO to switch to BIS. It's cheaper than BES too!
Offline  
Old 02-01-2010, 06:24 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

On T-Mobile, BES includes BIS.
Something else is wrong.
Offline  
Old 02-03-2010, 08:19 AM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Solution

Guys

The problem is now solved. I actually do not know what the actual problem was (ask T-Mobile US) but things now work. Let me give a summary of what happened.

I contacted support through chatting. Initially the person behind tried to convince me that I needed to downgrade to BIS from BES. After one hour of "waffle" he/she contacted his/her supervisor and as a result they sent me some instructions to follow: they were instructions to upgraded applications...

I then contacted support over the phone. I first spoke to a lady who confirmed that with BES I OUGHT TO manage email and access the web outside WiFi (that's the whole point!)
She then told me to contact technical support.

I contacted technical support and a lady asked me to remove and replace the battery. No Luck
Second level of support: the second lady told me to go to Options>Status and to read the PIN and IMEI.
Then she asked me to repeat the battery procedure.
After that I could access the web: URRAY !!!

There are 2 emails setup on the phone and she asked me to delete and re-create one: email started working (AT LAST) but this step was unnecessary. In fact the second email was working without delete/recreate.
The down side is that I now have lost the inbox of the 1st email on the Blackberry - still on the server though...
Also, the lady told me that the only way to download again the deleted email messages I have to re-send them to the same address.
Isn't there really a smarter way ?

Anyway, I hope this helps.

Thank you all for your support.

Regards, Alberto
Offline  
Old 02-03-2010, 08:25 AM   #6 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9520
PIN: N/A
Carrier: Vodafone
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You'll probably find that your account wasnt provisioned properly, that second step that the support made you do would of been after they changed your account to how it should be, and would of resent you the correct service books.

As for the historical emails, there is no way to get emails on the device that arrived before the email address was activated unfortunately
__________________
Clearly Speaking Information Technology with Digital Clarity
www.e-clarity.eu
www.twitter.com/MattClarified
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.