BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-02-2010, 09:39 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: Michigan
Model: 9850
OS: 4.6.1.313
Carrier: Sprint
Posts: 175
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default DM will NOT recognize when I connect my phone!

Please Login to Remove!

Last week my hard drive crashed. The computer was under warranty so they sent a new one. It's installed. I have reinstalled all of my software and it works great..... EXCEPT my BB Desktop Manager! I have installed it four times. I installed it from the CD but it would not recognize my phone. I have a Sprint BB 8530. It's only about a month old. After trying to get it to recognize the phone for hours, I uninstalled it and downloaded it..... same exact problem so I uninstalled it AGAIN!! I once again used the CD to install it, then I tried again.... same problem so I updated it! I am not so sure it was an update though because all it did was delete the option to use my BB as a modem! Of course, it still wouldn't recognize the phone so once again I uninstalled it then downloaded it again! I still cannot get it to recognize my phone.

Yes, all cables are connected! When I plug the phone in, the computer recognized it. It knows it's a BB. If I open the connections in DM, it sees the phone and even tells me the pin, yet it will not connect!

Any suggestions?
Offline  
Old 02-03-2010, 06:43 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,350
Post Thanks: 43
Thanked 589 Times in 582 Posts
Default

If DM is listing the PIN it is connected. what are you trying to do? Did you try to set up the options for Sync etc.?
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 02-04-2010, 10:00 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: Michigan
Model: 9850
OS: 4.6.1.313
Carrier: Sprint
Posts: 175
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

It was shaded gray with a box saying that my device was not connected. The pin was not showing up unless I went to a drop down menu. I uninstalled it two more times and the sixth time I was able to get it working. I have no idea what was wrong.
Offline  
Old 02-04-2010, 11:54 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Could be a number of things: anti virus software, the media add-on, media card, etc. etc.

Always try a battery pull on the BB before reinstalling DM.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.