BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-06-2010, 07:26 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Aug 2006
Location: Los Angeles
Model: 9700
Carrier: AT&T
Posts: 587
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't Play Visual Voicemail Messages

Please Login to Remove!

Hello,

I have a Bold 9700 and after the latest software update for some reason I can not play any of my visual voicemail messages. I called AT&T and had them re-provision and set up the visual voicemail from scratch and while the messages appear in visual voicemail, I can not play them on the blackberry, I instead have to call into voicemail to hear them.

Does anyone have any ideas on how to fix this? I have been attempting to re-install the OS but it has been a while since I have done that and for some reason when I install the latest software and use apploader to wipe and re-install it does not complete and can not connect to the unit and gives an error after about 10 minutes. Is there an alternate method or suggestions? Everything else on the phone works fine.

Thanks!
Offline  
Old 02-06-2010, 10:59 PM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,766
Post Thanks: 21
Thanked 8 Times in 8 Posts
Default

Wirelessly posted (Tour)

Are these new voicemails or old ones since you updated your OS.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 02-06-2010, 11:08 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Aug 2006
Location: Los Angeles
Model: 9700
Carrier: AT&T
Posts: 587
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zerog46 View Post
Wirelessly posted (Tour)

Are these new voicemails or old ones since you updated your OS.
New ones only.
Offline  
Old 02-08-2010, 02:30 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
14pups's Avatar
 
Join Date: Jan 2005
Model: 9700
Carrier: T-mobile
Posts: 258
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Ditto.
Offline  
Old 02-08-2010, 02:39 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Aug 2006
Location: Los Angeles
Model: 9700
Carrier: AT&T
Posts: 587
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 14pups View Post
Ditto.
Was able to fix the problem by finally getting it to force a reinstall of the OS and restoring from backup.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

SAMSUNG 14.1" LCD SCREEN LT141X2-124
$15.0
SAMSUNG 14.1Samsung iDCS 18D Telephone Lot of 6 CLEAN
$140.0
Samsung iDCS 18D Telephone Lot of 6 CLEAN  pictureLot 13 Cellphones / Smartphones USED Android/Blackberry/LG/Samsung ALL Turn on
$30.0
Lot 13 Cellphones / Smartphones USED Android/Blackberry/LG/Samsung ALL Turn on pictureSamsung Genuine Mlt-D309E Toner Cartridge - Black - Laser - 40000 Page
$75.0
Samsung Genuine  Mlt-D309E Toner Cartridge - Black - Laser - 40000 Page pictureAuraBeam Economy Samsung HLS6165WX Television Replacement Lamp With Housing
$35.6
AuraBeam Economy Samsung HLS6165WX Television Replacement Lamp With Housing picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.