BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2010, 04:31 PM   #1 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9000
PIN: N/A
Carrier: 02
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Urgent Help Please

Please Login to Remove!

hello thank you in advance to anyone who may attempt to assist me in this problem

I have a BB9000, and a gmail.com email address

I have successfully set the email facility so that i receive my emails on my BB,

I also have my own website and there is a contact page therein but when i send emails from the website they are automatically forwarded to my gmail.com account but they will not be sent on to my BB, although the same gmail.com emails are sent straight to the BB if sent from an independent email address such as yahoo hotmail etc

Can anyone please shed a light?

Andy
Offline  
Old 02-07-2010, 04:35 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Are you saying that an email sent from u@gmail to u@gmail is not being forwarded to your BB?
Yes, this is a gmail thing. It will not forward emails to your BB that are sent from the same account they are sent to.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 02-07-2010, 04:35 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,441
Post Thanks: 43
Thanked 598 Times in 591 Posts
Default

are you sending email to yourself? Try another account or have someone try for you.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 02-07-2010, 05:42 PM   #4 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9000
PIN: N/A
Carrier: 02
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tsac View Post
are you sending email to yourself? Try another account or have someone try for you.
I have gone to my website and clicked on my contacts page and filled out the email form and used another email address as sender

is that what you are asking?

if you were to send me an email from yahoo or somewhere to my email address admin companyname.co.uk this is forwarded to my email address myname @gmail.com, it also appears on my bb9000

if you send an email from my contacts page in my website this will also send an email to my email address admin companyname.co.uk and this in turn forwards to my address myname gmail.com but does NOT appear on my bb9000
Offline  
Old 02-07-2010, 07:46 PM   #5 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,441
Post Thanks: 43
Thanked 598 Times in 591 Posts
Default

Ok so the email from anywhere works but not when itxxx8217;s directed to the account from the WEB site. For some reason the emails from the web site are interpreted as already read by Gmail and as such may not forward to the BB. If you can , try adding a second email address to the web site script to send to both addresses and see what this does. Also look for any filters or options on the Gmail site that may be doing this. I donxxx8217;t know of any that may do this except a filter. Also if they load to the spam folder that may be the cause. Gmail wont forward spam.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 02-08-2010, 04:21 AM   #6 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9000
PIN: N/A
Carrier: 02
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks again

the emails when arriving at gmail do not show as read, if i check my email account it will say 1 new message and there is as bold as normal, i cannot rely upon checking this everytime as i spend a lot of time mobile and my customers rely upon me responding to them within 30 minutes, i have replaced my email address with a yahoo address and it does the same, for some reason an email from my websit work address will not appear on my bb9000, seriously having to consider a apple and that is breaking my heart
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.