BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-08-2010, 06:38 AM   #1 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with web'n'walk

Please Login to Remove!

Hi there

I am totally new to this site so apologies if I'm in the wrong place.

I'm having a slight problem with my web'n'walk. I am a member of another forum and up until Friday I could access the site on my BB Curve 8520 but since then i can't. I can get to the site no problem, it says I've logged in but it's not actually logging me in. I've checked with other users of the site, they've had no problems and my friends BB is fine and can access the site no problem either. So it must be my phone.

I did an update of my instant messaging on friday, could this have anything to do with it. Any ideas what could be wrong, everything else on the phone is great.

Many thanks in advance

Bear1982
Offline  
Old 02-08-2010, 07:37 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Can you access other sites?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 02-08-2010, 08:22 AM   #3 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I can.

I've cleared the history and it seems to be working sproadically. Wonder if it's maybe due an update or something. I'm still learning with it to be honest
Offline  
Old 02-08-2010, 09:20 AM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Updating the instant messaging (im assuming BB messenger?) wouldn't usually have this affect.
Have you done a battery pull and then see if you can access the site?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 02-08-2010, 09:31 AM   #5 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Um no I haven't. What does this mean? I've rebooted.

I've just tried to access the site again and no joy
Offline  
Old 02-08-2010, 09:33 AM   #6 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ah leave it on and pull the battery out. The wonders of google

Shall give that a try
Offline  
Old 02-08-2010, 10:00 AM   #7 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That seems to have worked.

Many thanks.

Hopefully it will continue to work
Offline  
Old 02-08-2010, 11:04 AM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Yup, battery pull is the first thing to try when you have a problem.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.