BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2010, 10:21 PM   #1 (permalink)
New Member
 
stewie28's Avatar
 
Join Date: Feb 2010
Location: england
Model: 8310
OS: v4.50163
PIN: N/A
Carrier: 02
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB wont connect

Please Login to Remove!

i accidently dissconnected my bb when it was downloading a film but not through desktop manager, and now it wont connect to my computer at all, is there any way i can rectify this????
__________________
I'm in no condition to drive...

wait!

I shouldn't listen to myself, I'm drunk!
Offline  
Old 02-10-2010, 10:25 PM   #2 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a battery pull. The reconnect to the computer.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 02-10-2010, 10:27 PM   #3 (permalink)
New Member
 
stewie28's Avatar
 
Join Date: Feb 2010
Location: england
Model: 8310
OS: v4.50163
PIN: N/A
Carrier: 02
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ive done that, ive done the sysytem wipe 2, it still wont connect
__________________
I'm in no condition to drive...

wait!

I shouldn't listen to myself, I'm drunk!
Offline  
Old 02-10-2010, 10:54 PM   #4 (permalink)
New Member
 
shantanumishra's Avatar
 
Join Date: Oct 2007
Location: India
Model: 8700G
PIN: N/A
Carrier: Vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pls explain what is actually happening on the computer or the blackberry screen while you are trying to connect,
in case there is any error, pls post it
__________________
Shantanu Mishra
Offline  
Old 02-11-2010, 12:19 PM   #5 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like you disconnected it during an OS Install.
You may have to use a utility like Blackberry Swiss Army Knife to wipe it and re-install the OS.
My boss did this to his Blackberry. I used BBSAK and once it was complete it worked fine.
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.