BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Suddenly 9530 Verizon stop working... (http://www.blackberryforums.com/general-blackberry-discussion/219543-suddenly-9530-verizon-stop-working.html)

hell 02-12-2010 08:55 PM

Suddenly 9530 Verizon stop working...
 
Hi BBForum...

I have a Blackberry Storm 9530 from Verizon, the one stop working suddenly..

Only blinks once, then twice!! and again and again.. The computer don't recognize at all.. I have tried everything... Anyone knows what is the meaning of this blinking???

When I say the computer don't recognize it mean exactly that.. No new hardware is found.. Anyone knows a test point for blackberry. Or what I could look in the main board that could be broken???

Best Regards
HeLL

tsac 02-12-2010 09:22 PM

If you have been using the Desktop Manager to load a new App, this smay be the cause.
If so , search for JL_cmdr and reload the OS. It may be as simple as that or it may be defective hardware.

Overview
The BlackBerry smartphone does not turn on, and the BlackBerry smartphone light-emitting diode (LED) flashes twice, pauses, and then repeats.

This behavior indicates that no applications are installed on the BlackBerry smartphone.




--------------------------------------------------------------------------------

Cause
The Application Loader tool in BlackBerry® Desktop Manager removed existing applications from the BlackBerry smartphone, but failed to install new applications.

hell 02-12-2010 09:27 PM

@tsac
thanks for the fast reply...
It is not application problem.. i am sure.. It is not twice blinking...
It blinks one time, 1/2 sec and the flashes twice ...
1flash ---1/2sec---- 2 flashes... and again again...

any help!! I am almost sure is hardware problem. I have tested with another screen of 9530 and doesn't work...

WAITING!!!!!!

tsac 02-12-2010 09:47 PM

The RIM web site offers no help. The only indication available is the applications are missing. I would still try to see what happens with JL_cmdr.

hell 02-13-2010 10:07 AM

I try.. But it isnt recognize by the computer.... so i am positive it is hardware malfunction.. i only could know what the blinkings means??

thanks

one blink, the blinks in a row!!

tsac 02-13-2010 01:33 PM

The only thing I can find is a reference to missing OS on the BB after adding Apps.
Dont forget to be sure the USB port is not on a hib. It should be direct.

hell 02-13-2010 06:29 PM

i tried directly to the mainboard (phone disassembled) and it is not recognize.. I tried to use a Girls Blower to head the board for 4 minutes and nothing.. Not response!!
No more ideas??


All times are GMT -5. The time now is 12:12 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.