BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-12-2010, 08:55 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
hell's Avatar
 
Join Date: Jun 2008
Model: 8900
OS: 5.0
PIN: N/A
Carrier: +Movil
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Suddenly 9530 Verizon stop working...

Please Login to Remove!

Hi BBForum...

I have a Blackberry Storm 9530 from Verizon, the one stop working suddenly..

Only blinks once, then twice!! and again and again.. The computer don't recognize at all.. I have tried everything... Anyone knows what is the meaning of this blinking???

When I say the computer don't recognize it mean exactly that.. No new hardware is found.. Anyone knows a test point for blackberry. Or what I could look in the main board that could be broken???

Best Regards
HeLL
__________________
The Girl Avtar??? Elisha Cuthbert!!!
Bienvenido al Club. http://www.Club-Berry.com
8700g > 8310 (Thanks Horizon!!!) > 8320 > 9530 > 8900
Offline  
Old 02-12-2010, 09:22 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,300
Post Thanks: 43
Thanked 580 Times in 575 Posts
Default

If you have been using the Desktop Manager to load a new App, this smay be the cause.
If so , search for JL_cmdr and reload the OS. It may be as simple as that or it may be defective hardware.

Overview
The BlackBerry smartphone does not turn on, and the BlackBerry smartphone light-emitting diode (LED) flashes twice, pauses, and then repeats.

This behavior indicates that no applications are installed on the BlackBerry smartphone.




--------------------------------------------------------------------------------

Cause
The Application Loader tool in BlackBerry® Desktop Manager removed existing applications from the BlackBerry smartphone, but failed to install new applications.
__________________
If someone helps, tell them by clicking the Thanks buttonî


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 02-12-2010, 09:27 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
hell's Avatar
 
Join Date: Jun 2008
Model: 8900
OS: 5.0
PIN: N/A
Carrier: +Movil
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

@tsac
thanks for the fast reply...
It is not application problem.. i am sure.. It is not twice blinking...
It blinks one time, 1/2 sec and the flashes twice ...
1flash ---1/2sec---- 2 flashes... and again again...

any help!! I am almost sure is hardware problem. I have tested with another screen of 9530 and doesn't work...

WAITING!!!!!!
__________________
The Girl Avtar??? Elisha Cuthbert!!!
Bienvenido al Club. http://www.Club-Berry.com
8700g > 8310 (Thanks Horizon!!!) > 8320 > 9530 > 8900
Offline  
Old 02-12-2010, 09:47 PM   #4 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,300
Post Thanks: 43
Thanked 580 Times in 575 Posts
Default

The RIM web site offers no help. The only indication available is the applications are missing. I would still try to see what happens with JL_cmdr.
__________________
If someone helps, tell them by clicking the Thanks buttonî


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 02-13-2010, 10:07 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
hell's Avatar
 
Join Date: Jun 2008
Model: 8900
OS: 5.0
PIN: N/A
Carrier: +Movil
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I try.. But it isnt recognize by the computer.... so i am positive it is hardware malfunction.. i only could know what the blinkings means??

thanks

one blink, the blinks in a row!!
__________________
The Girl Avtar??? Elisha Cuthbert!!!
Bienvenido al Club. http://www.Club-Berry.com
8700g > 8310 (Thanks Horizon!!!) > 8320 > 9530 > 8900
Offline  
Old 02-13-2010, 01:33 PM   #6 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,300
Post Thanks: 43
Thanked 580 Times in 575 Posts
Default

The only thing I can find is a reference to missing OS on the BB after adding Apps.
Dont forget to be sure the USB port is not on a hib. It should be direct.
__________________
If someone helps, tell them by clicking the Thanks buttonî


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 02-13-2010, 06:29 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
hell's Avatar
 
Join Date: Jun 2008
Model: 8900
OS: 5.0
PIN: N/A
Carrier: +Movil
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried directly to the mainboard (phone disassembled) and it is not recognize.. I tried to use a Girls Blower to head the board for 4 minutes and nothing.. Not response!!
No more ideas??
__________________
The Girl Avtar??? Elisha Cuthbert!!!
Bienvenido al Club. http://www.Club-Berry.com
8700g > 8310 (Thanks Horizon!!!) > 8320 > 9530 > 8900
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.