BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-17-2005, 06:52 PM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 7290
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default In dire need of assistance

Please Login to Remove!

Hi,

My blackberry started acting up this afternoon. I thoght it had just discharged when it went off. However, to my dismay, after charging for about half an hour, when i try putting it on, I receive several different errors... here are a few: (device error 144, device error 322, JVM error 200).

What makes my sitation even worse is that I am travelling for the next 3 weeks and hence do not have another mobile phone at my disposal.

Any advise you can give wold be greatly appreciated.

Please!!!!!!!!!!

Dudley
Offline  
Old 12-17-2005, 06:56 PM   #2 (permalink)
XDS
Thumbs Must Hurt
 
XDS's Avatar
 
Join Date: Jul 2005
Model: 7290
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7290: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry7290/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

3 Small Questions.

What carrier are you with?
What DO you have access to when you start up.
Have you tried A Hard Reset ?
Offline  
Old 12-17-2005, 07:03 PM   #3 (permalink)
New Member
 
Join Date: May 2005
Model: 7290
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the prompt response.

Re the questions you asked:

What carrier are you with?
-I work out of the caribbean - my provider is Cable & Wireless

What DO you have access to when you start up.
-Thats the problem, it brings up these error messages at startup in a small box with a Reset button. In addition to bringing up thiese messages, there are certain times when absolutely nothing happens when I try to power up

Have you tried A Hard Reset ?
- How do I go about doing this? All I've really tried is removing the battery and sim for like 5 mins. and popping them back in.


Once again, many thanks

Dudley
Offline  
Old 12-17-2005, 07:28 PM   #4 (permalink)
New Member
 
Join Date: Dec 2004
Model: 8300
Carrier: Bharti
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do a firmware flash with the latest device OS software from your provider..it looks as if u have a corrupted OS situation.
Offline  
Old 12-17-2005, 07:49 PM   #5 (permalink)
XDS
Thumbs Must Hurt
 
XDS's Avatar
 
Join Date: Jul 2005
Model: 7290
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7290: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry7290/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Speedy I don't think that A firmWare flash is all that needed , that would also cause the AdressBook to be deleted from the device , not to mention allot of other saved information.

Your best bet is to call RIM and explain the situation and describe to them the error numbers being displayed.

If that doesn't work find A ROM downloader and save all your blocks to your PC , do this about 3 or 4 times.

Depending on how much saved information is on your device it may take A while.

Regards,
~
Offline  
Old 12-17-2005, 07:54 PM   #6 (permalink)
New Member
 
Join Date: May 2005
Model: 7290
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Guys, I will call RIM and work forward from there.

Dudley
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.