BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-21-2010, 02:31 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: illinois
Model: 9350
Carrier: Sprint
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I can send email but not receive + data issues

Please Login to Remove!

On my Blackbrry 9700 that shows full service EDGE is having data issues and for the last 3 days I can not get to the bottom of it.

AT&T says RIM is having a trend & and outage, but they can not put their finger on it, another AT&T blackberry right next to mine is working fine. I can not use browser, receive emails or go on facebook yet I can SEND emails fine. Interestingly on wifi I can do everything 100%.

Thoughts?

Thanks,
Shane
Offline  
Old 02-21-2010, 02:41 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here. Last EDGE e-mail I recall was Friday late afternoon. WiFi access is fine. Can send e-mail, but not receive. Also can't browse. Google Maps doesn't work, but interestingly, NY Times Reader is able to pull in articles! Calling tech support now.
Offline  
Old 02-21-2010, 02:54 PM   #3 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

BB will only work on WiFi
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 02-21-2010, 06:01 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: illinois
Model: 9350
Carrier: Sprint
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Guys.
Offline  
Old 02-21-2010, 08:42 PM   #5 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,057
Post Thanks: 56
Thanked 705 Times in 684 Posts
Default

Quote:
Originally Posted by shanezam203 View Post
On my Blackbrry 9700 that shows full service EDGE is having data issues and for the last 3 days I can not get to the bottom of it.

AT&T says RIM is having a trend & and outage, but they can not put their finger on it, another AT&T blackberry right next to mine is working fine. I can not use browser, receive emails or go on facebook yet I can SEND emails fine. Interestingly on wifi I can do everything 100%.

Thoughts?

Thanks,
Shane

why are you calling AT&T when your carrier is T-Mobile??
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BES
Z10 on BIS
Offline  
Old 02-22-2010, 10:48 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: illinois
Model: 9350
Carrier: Sprint
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tsac View Post
why are you calling AT&T when your carrier is T-Mobile??
Just corrected that, thank you. I had T-Mobile years ago, thanks.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.