BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-22-2010, 11:08 AM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: curve
PIN: N/A
Carrier: curve
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile blackberry curve not opening all internet sites

Please Login to Remove!

hey

my blackberry has been running really slow for a while now and ive noticed on certain sites it wont open the page. It just goes to a blank white screen. especially on facebook!

ive cleared all the cookies, logged out and also tried connecting to another connection but its still happening. any ideas?
Offline  
Old 02-22-2010, 11:28 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Facebook problems are with facebook, not your phone...
Offline  
Old 02-22-2010, 11:38 AM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: curve
PIN: N/A
Carrier: curve
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How about in general, as its not just facebook...

just by clicking on websites a lot of the links/pages just come up blank after requesting then just has a black arrow to navigate on the blank page.
Offline  
Old 02-22-2010, 02:44 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Noodle22's Avatar
 
Join Date: Nov 2009
Location: British Columbia
Model: 8520
OS: 5.0.0.509
PIN: N/A
Carrier: Rogers
Posts: 2,021
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How much memory do you have free?

Who provides your cell service? You don't have a carrier listed in your profile. Do you have a BlackBerry Data plan with them? It must be BlackBerry specific, not a regular data plan.

How long has this been happening, and did it ever work normally?
Offline  
Old 03-22-2010, 10:44 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 8530
PIN: N/A
Carrier: Verizon Wireless
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've noticed the same thing. I can't seem to bring up anything, not even google. This started happening around sunday or monday of this week. Any ideas?
Offline  
Old 03-23-2010, 12:18 AM   #6 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Might be a temporary carrier issue?
Offline  
Old 03-23-2010, 08:53 AM   #7 (permalink)
Knows Where the Search Button Is
 
TarekElsakka's Avatar
 
Join Date: Mar 2010
Location: Cairo, Egypt
Model: 8520
OS: 4.6.1.286
PIN: 21670C08
Carrier: MobinilEgy
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My browser sometimes ****s up like that, too. I guess it just happens occasionally and then gets back to normal?
__________________
Curve 8520
Curve 8900 (A few months ago)
Offline  
Old 03-23-2010, 11:27 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 8530
PIN: N/A
Carrier: Verizon Wireless
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did a battery pull and that seemed to work for me. I bet you guys just loves noobs...
Offline  
Old 03-23-2010, 02:25 PM   #9 (permalink)
BlackBerry Extraordinaire
 
Noodle22's Avatar
 
Join Date: Nov 2009
Location: British Columbia
Model: 8520
OS: 5.0.0.509
PIN: N/A
Carrier: Rogers
Posts: 2,021
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You'll find battery pulls fix most things We like noobs who do a little research themselves first.
__________________
Superfast Superfast
I come in last, but just in time for breakfast.
Keep it through, Keep it through, forever
blue.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.