BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-10-2004, 11:13 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: dash
Carrier: tmobile
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Offline  
Old 11-10-2004, 01:25 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-10-2004, 02:07 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,907
Post Thanks: 32
Thanked 459 Times in 395 Posts
Default

Offline  
Old 11-10-2004, 03:27 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: dash
Carrier: tmobile
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-10-2004, 03:47 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,907
Post Thanks: 32
Thanked 459 Times in 395 Posts
Default

Offline  
Old 11-11-2004, 11:55 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: dash
Carrier: tmobile
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-11-2004, 07:37 PM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,907
Post Thanks: 32
Thanked 459 Times in 395 Posts
Default

Offline  
Old 11-12-2004, 12:13 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: dash
Carrier: tmobile
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 01-09-2005, 10:57 AM   #9 (permalink)
New Member
 
Join Date: Jan 2005
Location: Atlanta, GA
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default reqwireless on 6230

HELP!

Why on Earth can't I install this thing? I have a 6230, running desktop manager 3.6.3.7 SP3a, and Application loader 3.6.3.12.

When I run the application loader it cannot find the files to install, even though I am pointed to the correct directory.

Please help!

:P
__________________
- Kevin Berry
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Fulham WH8-120L Instant Start Electronic Fluorescent WorkHorse Ballast
$35.0
Fulham WH8-120L Instant Start Electronic Fluorescent WorkHorse Ballast  picturePHILIPS DEB-1W FLUORESCENT EMERGENCY BALLAST *NEW IN BOX*
$42.0
PHILIPS DEB-1W FLUORESCENT EMERGENCY BALLAST *NEW IN BOX* pictureGe Multivolt Pro 2 F96 T12 Ballast
$18.99
Ge Multivolt Pro 2 F96 T12 Ballast pictureFulham FEP-230-600-L-10 Ballast
$63.5
Fulham FEP-230-600-L-10 Ballast  pictureUniversal 400W 1130-33R-500K Magnetic Metal Halide Ballast Kit NIB W/capacitor
$85.0
Universal 400W 1130-33R-500K Magnetic Metal Halide Ballast Kit  NIB W/capacitor picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.