BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-16-2010, 06:12 AM   #1 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9000
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Problem with browsing the internet using BES activated handsets

Please Login to Remove!

Hi,

We are currently running BES 4.1.7 for lotus domino and have 5 users activated on the server, they are all able to receive corporate email without any issue but when trying to activate any webpages via the blackberry browser the handsets return the following message :-

"Unable to connect to the selected Mobile Data Service, please try again later. If the problem persists please contact your administrator"

I have been onto the server and used the BBSRPTest.exe and this is sucessful, i have gone onto the webpage to check the MDSCS statistics and it seems all SRP connections are failing

Does anyone know what this could be?
Offline  
Old 03-16-2010, 06:34 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

Restart the MDS-CS service on BES.
Check the BES logs and Event logs in Windows to determine why it shut down.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 03-16-2010, 06:55 AM   #3 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9000
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have restarted the MDS-CS service and no joy I have even restarted the physical machine and still no luck
Offline  
Old 03-19-2010, 09:06 AM   #4 (permalink)
New Member
 
Join Date: Mar 2007
Location: Pinckney, MI
Model: 8700c
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Having the same issue. Any resolution?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.