BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-25-2010, 11:29 AM   #1 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default Attachments not showing up in messages

Please Login to Remove!

On BES 5.0 and 9630 with 5.0 and I am not seeing any attachments on my device (no paper clip nor the option to open attachment)....I tried opening DM and loading Blackberry Attachment Service but that option wasnt there....suggestions?
Offline  
Old 04-25-2010, 11:33 AM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,793
Post Thanks: 96
Thanked 838 Times in 807 Posts
Default

Check with your Admin, They may have optioned the server to drop the attachments to reduce data charges. Do you have an unlimited plan? If not that may be the reason.
__________________
If someone helps, tell them by clicking the Thanks button


Z10 on BES
Z10 on BIS
Online  
Old 04-25-2010, 11:40 AM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,793
Post Thanks: 96
Thanked 838 Times in 807 Posts
Default

Try reading this also from RIM

View Document
__________________
If someone helps, tell them by clicking the Thanks button


Z10 on BES
Z10 on BIS
Online  
Old 04-25-2010, 07:52 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Nope...it's not a setting that has been turned off at the BES. Confirmed with IT and checked with other users prior to that.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.