BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-26-2010, 03:54 PM   #1 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Trouble Syncing - Windows Vista

Please Login to Remove!

My BB 8330 Curve has worked perfect until last week. I am trying to sync with Outlook (running Windows Vista). Suddenly in the middle of the syncing process it stops and gives and Intellisync message of: Unable to read application data. I click ok... and it kicks me out.
I would appreciate any help you can give!

*I am running Blackberry Desktop version 5.0.1

Last edited by twright : 04-26-2010 at 04:14 PM.
Offline  
Old 04-26-2010, 04:49 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

View Document
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 04-26-2010, 07:34 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,322
Post Thanks: 43
Thanked 584 Times in 579 Posts
Default

devnull's suggestion is good. If you added any App's and then it started the OS may be corrupted and the OS may need replacing.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 06-25-2010, 06:55 PM   #4 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default unable to read application data

I had the same "unable to read application data"

problem. I got lucky, and found the cause of the

problem on my BB. Since my last successful sync, I

had received, opened, and "add to address book" a

contact that was sent to me as a vCard attachment in

a text msg from an iPhone user. I deleted that

contact from my BB address book, and then my sync

worked fine. So somehow the vCard data had corrupted

my address book data for syncronizing. Sure wish

someone at RIM would address this problem.
Offline  
Old 06-25-2010, 08:03 PM   #5 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,322
Post Thanks: 43
Thanked 584 Times in 579 Posts
Default

stop double posting
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 06-26-2010, 07:04 AM   #6 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have exactly the same problem and the same timing as the other questioner.
Offline  
Old 06-27-2010, 11:01 AM   #7 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,322
Post Thanks: 43
Thanked 584 Times in 579 Posts
Default

Quote:
Originally Posted by Poor Aggie View Post
I have exactly the same problem and the same timing as the other questioner.

Try reading this

KB04461 - View Document
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.