BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-07-2010, 04:20 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9630
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Problem with Internet Capability

Please Login to Remove!

Hey everyone, I have a question as to why my boyfriend can access his bank account on my BB, but not on his. We both have Tours, and they seem to be set up the same using the standard internet browser.

This is the problem:

He is on his third Tour since the 5.0 update, as the other two got the dreaded white screen, his first and most recent Tours won't login to his bank account, but his second one could. I haven't had any problems with mine and he has always been able to get into his account on it, even before 5.0. I did the upgrades using DM for his first and second Tours (mine as well), and either VZW did the upgrade on this most recent phone, or it came with 5.0 out of the box. We aren't sure because they overnighted it to him and he took it to a store to have them activate it and set it up, so it would no longer be my fault if something went wrong. I'm guessing this has something to do with security but have no idea how to fix the problem, I'm a relative newbie to BB as the Tour is my first BB, so I haven't quite learned all the in's and out's yet.

If it matters, we both have 5.0.0.591.

Any help would be greatly appreciated!
Offline  
Old 05-07-2010, 05:12 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted

Did you try clearing browser cache and cookies, do a hard reset (battery pull) and then try again?

If everything is the same on both blackberrys, that's the only thing I can think of.
__________________
- Ira

Last edited by aiharkness : 05-07-2010 at 05:14 PM.
Online  
Old 05-07-2010, 08:24 PM   #3 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9630
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tried that, and no luck. Thanks for the suggestion though. I would imagine something must be different somewhere, just haven't found it under the options through the browser, or the wrench icon.
Offline  
Old 05-07-2010, 08:42 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
johnling's Avatar
 
Join Date: Dec 2006
Location: MI, USA
Model: 9700
OS: .714
PIN: Cushion
Carrier: T-Mobile
Posts: 372
Post Thanks: 5
Thanked 0 Times in 0 Posts
Default

Check the firewall settings for one, make sure they are the same.

Second, I'll try to remember what I had to do as best I can. It has been a while since I went through this. With my bank (Chase) they know the IP address and/or device for your login and username. I had to make a login attempt, then they sent a text or voice mail(my choice) to the phone on my account with a code number and phone number. I had to call the phone number and enter the code number on the device and I was then able to access my account from my phone browser.
__________________
Thanks,
johnling


9700, 8520 & Pearl -T-Mobile
Offline  
Old 05-09-2010, 09:58 PM   #5 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9630
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Johnling, I checked the firewalls, and they are the same. For your second suggestion, he's trying to access a small community bank, he said that everytime he logs in, even the first time, it's just like doing it on the computer. He's never been asked to remember this device or anything of that nature when using my phone.

I have an unrelated question to the previous post, I've gotten the suggestion elsewhere to check the SSL certificates. Any idea on how to do that? Or reinstall them?

Last edited by tra1cker : 05-09-2010 at 10:07 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.