BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2010, 06:10 AM   #1 (permalink)
New Member
 
Join Date: May 2010
Model: 9000
PIN: N/A
Carrier: ufone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold 9000 No battery sign

Please Login to Remove!

Hi guys, this would be my 3rd new battery in my bold 9000. It works fine for almost 15 - 20 days and after that before it boots it give me a "no battery sign"!. Whenever i go to the service center they ask me to install a new battery.

What could be the reason?. Is anybody else facing the same problem??

Would really appreciate your help!

Regards,
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

AMAT 0100-76124, DIGITAL INPUT OUTPUT PCB, I/O BOARD, CENTURA MAINFRAME
$499.0
AMAT 0100-76124, DIGITAL INPUT OUTPUT PCB, I/O BOARD, CENTURA MAINFRAME pictureAgilent Mainframe 8163A
$1200.0
Agilent Mainframe 8163A pictureTek AM503/with tek tm502a mainframe , y good 60day warranty no probe suppiedl
$227.5
Tek AM503/with tek tm502a mainframe , y good 60day warranty no probe suppiedl pictureRohde & Schwarz (R&S) MSCU Mainframe with Filter Modules F127 F13 F17 F225 F56
$195.0
Rohde & Schwarz (R&S) MSCU Mainframe with Filter Modules F127 F13 F17 F225 F56 pictureSummation / Sigma Systems 1110B Mainframe
$150.0
Summation / Sigma Systems 1110B Mainframe picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.