BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-15-2010, 12:44 PM   #1 (permalink)
New Member
 
Join Date: May 2010
Model: 8300
PIN: N/A
Carrier: Sasktel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Help!!

Please Login to Remove!

Hey i have a 8300 i believe and i plugged it into my computer over night to charge and i put my computer on stand by, when i woke up my phone was dead, i tried charging it by nothing. The red light remains on when im charging but when i unplug it and try turning it on, the time measuring comes up for abit a 1 minute then dies again.. do you have any suggestions on what i should do or what happened.. Thank you!
Offline  
Old 05-15-2010, 01:23 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Some computers don't power the USBs when they are in hibernate/stand by.

Try charging via a wall outlet.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-15-2010, 03:10 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,139
Post Thanks: 58
Thanked 724 Times in 701 Posts
Default

I have a Dell and it shuts off the USB when in hibernate/standby.
As Dubdub said try the wall outlet.
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BIS
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.