BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-28-2005, 11:40 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: NY, NY
Model: 8700c
Carrier: AT&T
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Outlook 2003 Redirecting email

Please Login to Remove!

I was hoping someone may be able to help me out here. I have an 8700 on Cingular my personal mail is on my own domain and I just set up an exchange server. My ISP fowards email directly to my Small Business server and the server distributes it to the mailboxes. When I was popping the mail server i set up a rule to redirect all incomming messages to my bb and it was working fine - but there was a 15 min delay on the server to pop the mail. Now that I have my mail directed to the server my redirection rule doesnt work since all messages are treated as exchange mail (rather than pop mail) Does anyone know how to set up my server to automatically foward all messages delivered to my inbox to my bb?

Thanks in advance for any help.
Offline  
Old 12-28-2005, 11:57 PM   #2 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried to set up an auto-forwarding rule in your outlook mailbox? This might work

Hope this helps.
Rcbjr
Offline  
Old 12-29-2005, 09:32 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Mount Prospect IL
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't understand why there's a 15 minute delay -- there shouldn't be. Are you using some sort of plug-in to pull the mail from the other server to your Exchange server or is it typical smtp setup?

In Active Directory on the Exchange properties for your user, you can setup a forward to one external e-mail address so that mail is automatically forwarded to your Blackberry when it arrives in Exchange.
Offline  
Old 12-29-2005, 10:13 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: NY, NY
Model: 8700c
Carrier: AT&T
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i was using a plug in but now there is a typical smtp setup. the problem is once i switched to the smtp setup the auto-forward rule i was using in outlook stopped working. i'm going to try to set up the foward in the active directory. do you know if that will act the same as redirecting the email (i.e. i will still be able to reply to the sender once it is copied to my bb?)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.